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1 Описание 

руководства 

Содержание раздела  

 Как пользоваться руководством 

 Условные обозначения 

 Как получить помощь 

Как пользоваться руководством 

Задача этого руководства — помочь вам получать снимки и работать с ними 

с помощью Progeny Imaging. В руководстве содержится описание всех 

процедур и вся информация, необходимая для использования программы с 

момента регистрации до резервного копирования данных.  

Информацию по установке Progeny Imaging смотрите в Руководстве по 

установке Progeny Imaging. 

Условные обозначения 

В руководстве использованы следующие типографские условные 

обозначения. 

Тип информации Условное 
обозначение 

Пример 

Выбор пункта меню Жирный шрифт, 

элементы пути меню 

разделяются знаком 

«>»  

Выберите Tools > User 

Management 

Объекты пользова-

тельского интерфейса 

и элементы 

управления 

Жирный шрифт Щелкните Next 

Информация о про-

грамме и информация, 

введенная 

пользователем 

Моноширинный 

шрифт 

Замените имена каталогов 

на C:/program_files/ 

ProgenyDental 
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Тип информации Условное 
обозначение 

Пример 

Пользовательская 

информация, 

введенная 

пользователем 

Моноширинный 

курсивный шрифт и 

«< >» 

Введите 

C:/program_files/<база

_данных_пользователя>, 

заменив имя вашей базы 

данных на 

<база_данных_пользова

теля> 

Как получить помощь 

Если вам понадобится дополнительная помощь, обратитесь к 

представителю распространителя, у которого вы приобрели продукты 

Progeny. Вы также можете обратиться в службу технической поддержки 

Progeny. 

 Телефон 888-924-3800 (нажмите 2) (США и Канада) 

 +1 847-415-9800 (нажмите 2) (международный) 

 Факс 847-415-9810 

 techsupport@progenydental.com 

 Время работы: 8:00–17:00 Центральное время 

Чтобы упростить обращение в службу поддержки, необходимо заранее 

обеспечить возможность предоставить следующую информацию. 

 Операционная система вашего компьютера (Vista, XP, Mac OS) 

 Версия программы Progeny Imaging. Чтобы узнать версию, запустите 

Progeny Imaging и выберите Help > About Progeny Imaging.  

 Серийный номер системы VisionDX и сенсора. Вы можете узнать номер 

сенсора VisionDX на экране конфигурации VisionDX. Перед тем как 

открыть экран конфигурации VisionDX, убедитесь, что сенсор 

подключен и выбран в выпадающем меню Device. Затем выберите 

Tools > Devices > Device Configuration. 

mailto:techsupport@progenydental.com
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Рисунок 1-1. Экран конфигурации VisionDX 

 

 Тип установки Progeny Imaging (автономная установка, пиринговая сеть, 

сеть клиент-сервер) 

Перед тем как позвонить, убедитесь, что Progeny Imaging запущена и 

открыта, проверьте, подключен ли сенсор. 
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2 Обзор 

Содержание раздела  

 Характеристики и функции Progeny Imaging 

 Структура экрана Progeny Imaging 

Характеристики и функции Progeny 
Imaging 

Progeny Imaging — это программа обработки изображений, 

предназначенная для получения, демонстрации, изменения, хранения и 

распределения рентгеновских снимков зубов и стоматологических 

видеоматериалов. Progeny Imaging сохраняет снимки, полученные с 

помощью цифрового сенсора, в формате DICOM (Digital Imaging and 

Communications in Medicine). 

Области использования Progeny Imaging: 

 Получение, изменение и передача снимков 

 Управление записями пациентов 

 Создание идентификаторов пользователей для входа в Progeny 

Imaging 

Наша программа предназначена для упрощения доступа к цифровым 

изображениям, их хранения и восстановления, она также включает в себя 

дополнительные инструменты для оценки изображений.  
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Структура экрана Progeny Imaging 

В структуру экрана Progeny Imaging входит несколько интуитивно понятных 

разделов.  

Рисунок 2-1. Области экрана Progeny Imaging 

 

Приведенная ниже таблице содержит описания всех областей экрана 

Progeny Imaging. 

Области экрана Progeny Imaging 

Область Описание 

(1) Главное меню Команды для всех функций Progeny Imaging. 

(2) Панель управления 

записями пациентов 

Открытие, создание или изменение записей 

пациентов.  

(3) Панель операций со 

снимками 

Сохранение, отмена изменений и печать 

снимков.  

(4) Панель управления 

устройствами 

Выбор модулей для получения снимков.  

(5) Панель управления 

шаблонами 

Выбор шаблона или запуск Template 

Manager.  

(6) Панель фильтров Изменение способа отображения снимка.   

(7) Панель выбора зубов Выбор последовательности зубов и 

получение снимков.  
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Область Описание 

(8) Рабочая область Вывод и отбор снимков, добавление 

примечаний.   

(9) Хранилище изображений Хранение снимков и файлов в записи 

пациента.  

(10) Панель текущего 

состояния 

Текущее состояние процесса получения 

снимка, готовность сенсора, текущий 

пользователь и сервер.  
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3 Запуск Progeny 

Imaging 

Содержание раздела  

 Описание режимов регистрации 

 Первая регистрация в системе 

 Запуск Progeny Imaging в режиме открытой системы 

 Запуск Progeny Imaging в безопасном режиме 

Описание режимов регистрации 

Режим регистрации определяет способ запуска Progeny Imaging с помощью 

значка рабочего стола или меню Пуск системы Windows. От режима 

регистрации зависит также степень защиты записей пациентов. В Progeny 

Imaging существует два режима регистрации: режим открытой системы 

(Open User Mode) и безопасный режим (Secure Mode).  

Режим открытой системы 

Режим открытой системы позволяет пользователям запускать Progeny 

Imaging без регистрации в системе. В режиме открытой системы Progeny 

Imaging открывается сразу после щелчка по значку Progeny Imaging. В 

режиме открытой системы у всех пользователей есть доступ ко всем 

записям пациентов. 

Безопасный режим 

При работе в безопасном режиме у каждого пользователя есть свой ID и 

пароль, при запуске Progeny Imaging необходимо регистрироваться в 

системе. В безопасном режиме ID всех пользователей создаются 

администратором. В безопасном режиме у пользователей есть доступ 

только к назначенным для них записям пациентов. У администраторов есть 

доступ ко всем записям пациентов. 

Выбор режима регистрации 

 При первом запуске Progeny Imaging вы регистрируетесь как 

администратор. Далее вы выбираете наиболее подходящий для вас режим 

регистрации. Если вы хотите использовать режим открытой системы, то 

необходимо разрешить его, создав на рабочем столе новый значок для 
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запуска Progeny Imaging. Если вы хотите использовать безопасный режим, 

то настройте ID и пароли пользователей на экране User Manager. 

Первая регистрация в системе 

При первом после установки запуске Progeny Imaging открывается окно 

регистрации в системе. Чтобы воспользоваться Progeny Imaging, при 

первом запуске необходимо войти в систему в качестве администратора.  

Перед входом в систему убедитесь, что у вашей учетной записи Windows 

есть полномочия администратора. 

Первая регистрация в системе 

1. Дважды щелкните по значку Progeny Imaging на рабочем столе или 

выберите пункт Progeny Imaging в меню Пуск. 

Рисунок 3-1. Экран регистрации 

 

2. В поле экрана загрузки User ID введите Administrator. 

3. Не заполняйте поле Password.  

4. Щелкните по Login. 

Запуск Progeny Imaging в режиме 
открытой системы 

Описание режима открытой системы 

По умолчанию при каждом запуске Progeny Imaging открывается окно 

регистрации. Режим открытой системы позволяет пользователям запускать 

Progeny Imaging без регистрации в системе. Чтобы запускать Progeny 

Imaging без прохождения регистрации, необходимо разрешить режим 

открытой системы. 

При работе в режиме открытой системы все пользователи обладают 

полномочиями администратора. В режиме открытой системы у всех 

пользователей есть доступ ко всем записям пациентов, поэтому нет 

необходимости создавать учетные записи пользователей. 
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Как разрешить режим открытой системы  

Чтобы разрешить режим открытой системы, необходимо создать на 

рабочем столе новый значок Progeny Imaging.   

Примечание  

Не удаляйте с рабочего стола предыдущий значок Progeny Imaging. Он 

может понадобится вам в дальнейшем для запуска Progeny Imaging в 

безопасном режиме. 

1. Найдите в Windows исполняемый файл Progeny Imaging. По умолчанию 

этот файл находится в каталоге:  

C:\Program Files\Progeny\Progeny 

Imaging\ProgenyImaging.exe 

2. Выберите ProgenyImaging.exe. Щелкните правой кнопкой мыши по 

значку файла и выберите в меню Copy. 

3. Щелкните правой кнопкой по рабочему столу, чтобы открыть меню и 

выберите Paste Shortcut. 

4. Выделите значок ярлыка, щелкните по нему правой кнопкой и выберите 

Properties. 

5. В диалоговом окне Properties выберите вкладку Shortcut. 

Рисунок 3-2. Свойства ярлыка Progeny Imaging 

 

6. В текстовом поле Target поместите курсор справа от последнего 

символа. 

7. Введите пробел, затем введите login=false. 

8. Щелкните по Apply. 

9. Щелкните по OK. 
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Запуск Progeny Imaging в режиме открытой системы 

Перед входом в систему убедитесь, что у вашей учетной записи Windows 

есть полномочия администратора. Дважды щелкните по новому значку 

Progeny Imaging на рабочем столе.  

Запуск Progeny Imaging в безопасном 
режиме 

Описание безопасного режима 

После установки Progeny Imaging зарегистрироваться в системе может 

только один пользователь — администратор. В безопасном режиме можно 

предоставить полномочия регистрации в системе и доступа к записям 

пациентов другим пользователям. При работе в безопасном режиме у 

каждого пользователя есть свой идентификатор и пароль, при запуске 

Progeny Imaging необходимо регистрироваться в системе.  

В Progeny Imaging можно зарегистриовать два типа пользователей. 

 Администратор. Администратор — это пользователь Progeny Imaging по 

умолчанию. Администратор может создавать учетные записи других 

пользователей и управлять ими, у него есть доступ ко всем записям 

пациентов. Если необходима помощь службы технической поддержки 

Progeny, то она использует учетную запись администратора. 

Полномочия администратора может получить любой из пользователей, 

если на экране User Manager выделен переключатель Administrator. 

 Пользователь. Пользователи создают и управляют записями только 

своих пациентов. Можно создать любое число пользователей. 

Чтобы применить безопасный режим, создайте учетные записи 

пользователей на экране User Manager.  

Как создать учетную запись пользователя 

1. Зарегистрируйтесь в Progeny Imaging в качестве администратора.  

2. Выберите File > User Manager или нажмите CTRL + U. 



Руководство пользователя Progeny Imaging 3 Запуск Progeny Imaging 

 

   15 

Рисунок 3-3. Экран User Manager 

 

3. На экране User Manager щелкните New. На экране User Manager 

добавляется пустая строка.  

4. Чтобы предоставить пользователю полномочия администратора с 

доступом ко всем записям пациентов, выберите переключатель 

Administrator. Если вы не выделите переключатель Administrator, то у 

пользователя будет доступ только к созданным им записям пациентов. 

5. Задавать пароль необязательно. Если вы хотите задать пароль, то 

щелкните поле Password новой строки. Дважды введите пароль на 

экране User Password. При вводе пароля учитывается регистр, его 

длина не должна быть менее 5 знаков. 

Рисунок 3-4. Экран Password 

 

6. Введите ID пользователя в поле User ID. 

7. Введите в оставшиеся поля фамилию и имя пользователя, 

дополнительную информацию. 

8. Щелкните по Close, чтобы сохранить информацию и закрыть экран User 

Manager. 

Регистрация в системе 

Если вы запускаете Progeny Imaging в безопасном режиме, то при каждом 

запуске открывается экран регистрации. Необходимо зарегистрироваться в 

Progeny Imaging. Перед регистрацией в системе узнайте у администратора 

ваш ID пользователя. Перед входом в систему также убедитесь, что у 

вашей учетной записи Windows есть полномочия администратора. 

1. Дважды щелкните по значку Progeny Imaging на рабочем столе или 

выберите пункт Progeny Imaging в меню Пуск. Откроется экран 

регистрации в системе. 
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Рисунок 3-5. Экран регистрации 

 

2. На экране регистрации введите ваш ID пользователя и пароль, если он 

у вас есть. Помните, что при вводе пароля учитывается регистр. 

3. Щелкните по Login.  

Изменение информации о пользователе 

1. Зарегистрируйтесь в Progeny Imaging в качестве администратора.  

2. Выберите File > User Manager или нажмите CTRL + U. 

3. Выберите на экране User Manager пользователя, чью информацию вы 

хотите изменить. 

4. Измените информацию о пользователе. 

5. Щелкните по Close, чтобы сохранить информацию и закрыть экран User 

Manager. 

Удаление записей пользователей 

Если у пользователя, учетную запись которого вы хотите удалить, есть 

пациенты, то необходимо назначить этих пациентов другому пользователю. 

Дополнительную информацию смотрите в разделе Повторное 

назначение записей пользователей на странице 29. 

1. Зарегистрируйтесь в Progeny Imaging в качестве администратора.  

2. Выберите File > User Manager или нажмите CTRL + U.  

3. Выберите на экране User Manager запись пользователя, которую вы 

хотите удалить. 

4. Щелкните по Delete.  

5. Щелкните по OK, чтобы удалить учетную запись пользователя. 
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4 Настройка Progeny 

Imaging 

Содержание раздела  

 Описание параметров приложения 

 Ввод информации о клинике  

 Выбор языка 

 Выбор схемы нумерации зубов 

 Установка разрешения изображений 

 Использование звукового оформления получения снимков 

 Описание параметров устройства 

 Установка времени ожидания для сенсора 

 Концентрирование фильтров, используемых по умолчанию 

Описание параметров приложения 

Progeny Imaging можно использовать сразу после установки. Тем не менее, 

вам может понадобиться настроить перечисленные ниже параметры 

программы.  

 Информация о клинике  

 Язык 

 Схема нумерации зубов 

 Разрешение снимков 

 Звуковое оформление получения снимков 

Ввод информации о клинике  

Чтобы информация о клинике появилась в информации об изображении 

DICOM и на распечатках, необходимо ее ввести.  

Ввод информации о клинике  

Введите имя клиники и другую информацию на вкладке Clinic information 

экрана Options. 

1. Выберите Tools > Options, чтобы открыть экран Options. 
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2. Выберите вкладку Clinic Information. 

Рисунок 4-1. Вкладка Clinic Information экрана Options 

 

3. Введите информацию о вашей клинике. 

4. Щелкните по OK. 

Выбор языка  

Доступны локализации Progeny Imaging, поэтому можно выбрать язык 

программы. Если версия Windows, которую вы используете, также 

локализована, то вы сможете добавить к снимкам примечания на 

выбранном вами языке. 

Выбор языка 

По умолчанию Progeny Imaging сконфигурирована для использования 

английского языка. Можно изменить язык с помощью экрана Options. 

1. Выберите Tools > Options, чтобы открыть экран Options. 

2. Щелкните по вкладке General. 



Руководство пользователя Progeny Imaging 4 Настройка Progeny Imaging 

 

   19 

Рисунок 4-2. Вкладка экрана Options — Language 

 

3. В области Language выберите из списка один из поддерживаемых 

языков. 

4. Щелкните по OK. Вам будет предложено перезапустить Progeny 

Imaging 

5. Щелкните по Yes. 

Выбор схемы нумерации зубов 

Progeny Imaging позволяет использовать для идентификации зуба пациента 

на панели выбора зубов и в информации о снимке систему нотации 

американской ассоциации стоматологов (American Dental Association — 

ADA) или двузначную систему нотации FDI World Dental Federation (FDI).  

Выбор схемы нумерации зубов 

Чтобы выбрать систему нумерации зубов, воспользуйтесь вкладкой General 

экрана Options. 

1. Выберите Tools > Options, чтобы открыть экран Options. 

2. Щелкните по вкладке General. 
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Рисунок 4-3. Вкладка General экрана Options 

 

3. Выберите систему нумерации в списке Tooth Numbering System. 

4. Щелкните по OK.  

Диалоговое окно «Регистрационный 
номер» (Accession Number) 

 Диалоговое окно регистрационного номера позволяет ввести 

регистрационный номер после завершения исследования. Это позволяет 

серверу PACS прикреплять снимки к нескольким процедурам. 

Настройка диалогового окна «Регистрационный номер» 
(Accession Number) 

Чтобы настроить отображение диалогового окна «Регистрационный номер» 

(Accession Number) воспользуйтесь вкладкой General экрана Options.  

1. Выберите Tools > Options, чтобы открыть экран Options. 

2. Щелкните по вкладке General. 
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Рисунок 4-4. Вкладка General экрана Options 

 

3. Выберите «Отобразить диалоговое окно регистрационного номера» 

(Show Accession Number Dialog). 

4. Щелкните по OK. 

Использование звукового 
оформления получения снимков 

Если ваш компьютер оснащен звуковой картой и колонками, то Progeny 

Imaging позволяет включить звуковое сопровождение получения снимков. 

По умолчанию звук не воспроизводится. В библиотеке Progeny Imaging 

можно выбрать один из вариантов звукового сопровождения. 

Как задать звук при получении  

Чтобы настроить звук при получении снимка, воспользуйтесь вкладкой 

General экрана Options.  

1. Выберите Tools > Options, чтобы открыть экран Options. 

2. Щелкните по вкладке General. 

3. Выберите Звук в списке вариантов.  

4. Чтобы проверить выбранный звук, щелкните по кнопке в форме 

стрелки.  

5. После выбора нужного звука щелкните по OK. 

Описание параметров устройства 

Сенсор VisionDX готов к получению снимка сразу после установки. Тем не 

менее, вы можете сконфигурировать с помощью Progeny Imaging 

следующие параметры устройства:  
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 Время ожидания сенсора 

 Фильтры по умолчанию  

Как задать время ожидания сенсора 

 Время ожидания сенсора — это период времени, в течение которого 

сенсор готов к получению снимка. Отсчет времени ожидания сенсора 

начинается с момента нажатия в Progeny Imaging кнопки Acquisition. Если по 

истечению времени ожидания сенсор не зафиксировал рентгеновского 

излучения, то он создает изображение в серой шкале. По умолчанию время 

ожидания составляет 90 секунд, его можно увеличить до 300 секунд. Время 

ожидания можно увеличить, чтобы получить достаточно времени для 

рентгеновского снимка после нажатия кнопки Acquisition. 

Как задать время ожидания сенсора 

Для конфигурирования времени ожидания необходимо, чтобы сенсор был 

установлен и активен. Заданный вами период ожидания будет использован 

для всех снимков, полученных с помощью сенсора. Чтобы задать период 

ожидания сенсора, воспользуйтесь экраном сенсора VisionDX Configuration. 

1. Выберите сенсор в выпадающем списке Device панели инструментов 

Device. Подождите, пока индикатор не окрасится в зеленый цвет, это 

означает, что сенсор активен. 

2. Выберите Tools > Devices > Device Configuration, чтобы открыть экран 

VisionDX Configuration.  

Рисунок 4-5. Экран VisionDX Configuration (VisionDX USB Sensor) 

 

3. Конфигурирование параметра Timeout с помощью вертикальных 

стрелок. 

4. Щелкните по Apply. 

5. Щелкните по Close. 
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Конфигурирование фильтров по 
умолчанию 

Фильтр по умолчанию — это преобразование изображения, автоматически 

применяемое к снимку сразу после его получения. Фильтр по умолчанию 

нельзя удалить из изображения в отличие от фильтров, которые вы 

применили к снимку вручную. Фильтр по умолчанию не сконфигурирован в 

базовых настройках. Можно конфигурировать сенсор для использования 

фильтра сглаживания, фильтра резкости или сочетания этих двух фильтров 

с фильтром коэффициента контрастности. 

Условия конфигурирования фильтров по умолчанию 

Для конфигурирования фильтра по умолчанию необходимо, чтобы сенсор 

был установлен и активен. Заданный вами фильтр по умолчанию будет 

использован для всех снимков, полученных с помощью сенсора. Фильтры 

по умолчанию конфигурируются с помощью экрана По умолчанию Filter 

Presets. 

1. Выберите сенсор в выпадающем списке Device панели инструментов 

Device. Подождите пока индикатор не окрасится в зеленый цвет, это 

означает, что сенсор активен.   

2. Выберите Tools > Devices > Device Configuration, чтобы открыть экран 

VisionDX Configuration.  

3. Щелкните по Filters Setup, чтобы открыть экран Filters Setup. 

Рисунок 4-6. Экран Filters Setup 

 

4. Выберите По умолчанию Filter Presets. 

5. Используйте значения параметров фильтра, заданные в 

Progeny Imaging по умолчанию, или сконфигурируйте собственные. 
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Чтобы вернуть исходные параметры фильтра Progeny Imaging, 

щелкните по По умолчанию.  

6. Щелкните по OK. 
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5 Работа с записями 

пациентов 

Содержание раздела  

 Описание записей пациентов 

 Создание записи пациента 

 Получение доступа к записям пациентов 

 Изменение записи пациента 

 Удаление записи пациента 

 Повторное назначение записей пациентов 

 Добавление файлов к записи пациента 

Описание записей пациентов 

Progeny Imaging связывает рентгеновские снимки и другие файлы пациента 

с его записью. Каждому из пациентов, для которых вы получаете снимки, 

необходима отдельная запись. Если запись пациента открыта, то в строке 

заголовка Progeny Imaging демонстрируется имя пациента, а в хранилище 

изображений показаны снимки и другие файлы записи пациента. 

 

Подсказка 
Если хранилище изображений не выводится, то 
выберите Patient > Show Patient Panel или нажмите 
ALT + 2. 

 

Создание записи пациента 

Чтобы создать запись пациента, воспользуйтесь экраном Patient Properties. 

Если вы создали запись пациента, то необходимо назначить для этого 

пациента основного стоматолога. Врач, назначенный основным 

стоматологом, должен уже быть пользователем Progeny Imaging. 
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Удаление записи пациента 

1. Выберите Patient > New, щелкните по значку New или нажмите 

ALT + N, чтобы открыть экран Patient Properties. 

Рисунок 5-1. Экран Patient Properties 

 

2. Введите информацию о пациенте на экране Patient Properties. 

Обязательные для заполнения поля отмечены звездочкой ‘*’. 

3. (Необязательно) Щелкните по Browse, чтобы найти и прикрепить 

фотографию пациента. Фотография должна быть в виде файла 

формата JPEG. 

4. Щелкните по Apply, чтобы сохранить изменения и продолжить работу с 

экраном Patient Properties. Щелкните по OK, чтобы сохранить 

внесенные изменения и закрыть экран. 

Получение доступа к записям пациентов 

Получать или выводить на экран снимки можно только при открытой записи 

пациента. Чтобы открыть запись пациента, используйте экран Select Patient. 

Примечание  

Если вы зарегистрировались в системе Progeny Imaging как 

пользователь, то на экране Select Patient будут выводиться только ваши 

пациенты. Если вы зарегистрировались в системе в качестве 

администратора, то вы увидите полный список пациентов. В режиме 

открытой системы все пользователи видят всех пациентов. 
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Как открыть запись пациента 

1. Откройте экран Select Patient, выбрав Patient > Open, нажав ALT + O 

или щелкнув по значку Open. 

Рисунок 5-2. Экран Select Patient 

 

2. Чтобы выбрать пациента, щелкните по одной из строк экрана Select 

Patient. Чтобы провести поиск пациента по фамилии, введите полную 

фамилию пациента или ее часть в поле Last Name Filter. 

3. Щелкните по Open или щелкните дважды по области слева от 

информации о пациенте.  

Как закрыть запись пациента 

Если запись пациента открыта, то выберите Patient > Close или щелкните 

по значку Close, чтобы ее закрыть. Если вы откроете другую запись 

пациента, выйдете из системы или завершите работу Progeny Imaging, то 

открытая запись пацинта автоматически закрывается. 

Изменение записи пациента 

Откройте запись пациента, затем измените ее с помощью экрана Patient 

Properties.  

Если вы зарегистрировались в системе Progeny Imaging как 

пользователь, то на экране Select Patient будут выводиться только ваши 

пациенты. Если вы зарегистрировались в системе как администратор, 

то вы увидите полный список пациентов. В режиме открытой системы 

все пользователи видят всех пациентов. 

Изменение записи пациента 

1. Откройте экран Select Patient, выбрав Patient > Open, нажав ALT + O, 

или щелкнув по значку Open. 
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2. Чтобы выбрать пациента, щелкните по одной из строк экрана Select 

Patient. 

3. Щелкните по Properties, чтобы открыть экран Patient Properties. Можно 

также открыть запись пациента, затем выбрать Patient > Properties, 

щелкнуть по значку Properties или нажать CTRL + ALT + P. Можно 

изменить запись пациента во вкладке Patient хранилища изображений. 

Рисунок 5-3. Экран Patient Properties 

 

4. Измените информацию о пациенте на экране Patient Properties. 

5. Щелкните по Apply, чтобы сохранить изменения и продолжить работу с 

экраном Patient Properties. Щелкните по OK, чтобы сохранить 

внесенные изменения и закрыть экран. 

Удаление записи пациента 

Запись пациента содержит снимки пациента, к ней можно добавить любые 

дополнительные файлы, связанные с пациентом. При удалении записи 

пациента удаляются все связанные с ней снимки и файлы. Чтобы удалить 

запись пациента, необходимо сначала ее открыть. 

ОСТОРОЖНО! 

Чтобы сохранить данные о пациенте, обязательно выполните 

резервное копирование базы данных перед удалением его 

записи. Дополнительную информацию смотрите в разделе 

Резервное копирование базы данных пациента на странице 86. 

Удаление записи пациента 

1. Откройте экран Select Patient, выбрав Patient > Open, нажав ALT + O 

или щелкнув по значку Open . 
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Примечание  

Если вы зарегистрировались в системе Progeny Imaging как 

пользователь, то на экране Select Patient будут выводиться только 

ваши пациенты. Если вы зарегистрировались в системе как 

администратор, то вы увидите полный список пациентов. В режиме 

открытой системы все пользователи видят всех пациентов. 

2. Чтобы выбрать пациента, щелкните по одной из строк экрана Select 

Patient. Чтобы выполнить поиск пациента, введите один или несколько 

символов из его фамилии в графе Last Name. 

3. Щелкните по Open или щелкните дважды по области слева от 

информации о пациенте.  

4. Выберите Patient > Delete Patient. Progeny Imaging запросит 

подтверждение решения об удалении записи пациента вместе со 

снимками и другими файлами. 

5. Щелкните по OK.  

Повторное назначение записей 
пациентов 

Если вы запустили Progeny Imaging в безопасном режиме, то для всех 

пациентов назначается основной стоматолог. Время от времени возникает 

необходимость переназначить запись пациента другому стоматологу. 

Например, если в клинике появился новый стоматолог, то ему можно 

назначить часть пациентов от других врачей. 

Переназначение пациента другому стоматологу 

1. Зарегистрируйтесь в системе как стоматолог, пациентов которого вы 

переназначаете. 

2. Щелкните по Open. На экране Select Patient перечислены пациенты 

стоматолога. 

3. Запишите имена пациентов, приведенные на экране Select Patient.  

4. Выберите File > Log Out.  

5. Зарегистрируйтесь в Progeny Imaging в качестве администратора.  

6. Выберите Patient > Open или щелкните по значку Open. На экране 

Select Patient перечислены все пациенты. 

7. Выберите на экране Select Patient первого из пациентов, назначаемых 

для нового стоматолога. 

8. Щелкните по Properties. 

9. На экране Patient Properties замените первоначального стоматолога 

пациента на нового.  

10. Щелкните по Apply, чтобы сохранить изменения и продолжить работу с 

экраном Patient Properties.  

11. После того, как вы переназначили всех пациентов, щелкните по OK. 
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Добавление файлов к записи 
пациента 

Хотя большинство файлов в записи пациента — это рентгеновские снимки, 

можно также добавлять к записи файлы, созданные в других приложениях. 

Добавление файлов позволяет хранить всю информацию, относящуюся к 

пациенту, в одном месте. Например, если у вас есть видеоматериалы 

ротовой полости пациента, вы обнаружили интернет-страницу или файл в 

формате PDF, относящиеся к пациенту, то можно сохранить эту 

информацию в записи пациента вместе с его рентгеновскими снимками.  

При сохранении файла в записи пациента создается его копия. Если вы 

открываете этот файл из хранилища изображений, то открывается 

приложение, связанное с файлом, и вы можете изменить копию файла, 

которую Progeny Imaging сохранил в записи пациента. Чтобы открыть и 

изменить файлы из хранилища изображений, необходимо, чтобы 

приложение, связанное с файлом, находилось на вашем компьютере. 

Например, если запись пациента содержит файл Acrobat (.pdf), то для того, 

чтобы его открыть, необходим установленный Adobe Reader. 

Добавление файлов к записи пациента 

1. Откройте экран Select Patient, выбрав Patient > Open, нажав ALT + O 

или щелкнув по значку Open. 

2. Выберите пациента, щелкнув по его строке. Чтобы выполнить поиск 

пациента, введите один или несколько символов из его фамилии в 

графе Last Name. 

3. Щелкните по Open. 

4. Выберите Image > Import, чтобы открыть окно выбора файлов. 

Рисунок 5-4. Окно выбора файлов 

 

5. Найдите файл, который вы хотите добавить к записи пациента, в окне 

выбора файлов.   
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6. Выберите файл. 

7. Щелкните по Open. Файл добавляется к записи пациента, а значок, 

обозначающий имя и тип файла, появляется во вкладке Folder 

хранилища изображений. 

Рисунок 5-5. Вкладка Folder хранилища изображений с 

импортрованными файлами 
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6 Получение 

снимков 

Содержание раздела  

 Описание получения снимков 

 Получение последовательности рентгеновских снимков 

 Отмена и приостановка получения снимков 

 Повторное получение снимков 

 Использование шаблонов для получения снимков  

 Создание или изменение шаблонов получения снимков  

 Получение видеоматериалов 

Описание получения рентгеновских 
снимков 

При получении рентгеновских снимков вы работаете с Progeny Imaging, 

пациентом, источником рентгеновского излучения и цифровым сенсором. 

Процесс начинается с выбора в Progeny Imaging пациента, зубов, которые 

вы хотите снять, и сенсора. Вне Progeny Imaging вы регулируете 

технические факторы, связанные с рентгеновским облучением, 

подгатавливаете пациента, размещаете сенсор, размещаете и активируете 

источник рентгеновского излучения. В этом разделе описаны основные 

концепции получения снимков в Progeny Imaging — время ожидания 

сенсора, последовательность зубов и панель выбора зубов.  

Время ожидания сенсора 

Для каждого из сенсоров VisionDX задано время в секундах, в течении 

которого он остается чувствительным к рентгеновскому облучению из 

источника рентгеновского излучения. Этот период называется временем 

ожидания сенсора и начинается с момента нажатия на кнопку Exposure в 

Progeny Imaging. После окончания времени ожидания сенсора сенсор 

больше не может записывать рентгеновские снимки, даже если вы 

активируете источник рентгеновского излучения. Чтобы свести к минимуму 

экспозицию пациента рентгеновскому излучению, период ожидания сенсора 

должен быть достаточно длительным, чтобы вы успели завершить все 

необходимые действия. Заводское значение времени ожидания сенсора, 

заданное по умолчанию, составляет 90 секунд. Progeny Dental рекомендует 

увеличить значение времени ожидания сенсора до максимального, 
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300 секунд. Значение времени ожидания сенсора задается на экране 

конфигурации VisionDX. 

Последовательности зубов 

 Последовательности зубов позволяют задать зубы, снимки которых вы 

хотите получить, и последовательность получения снимков. Все зубы, 

внесенные в последовательность, выводятся в виде одного снимка. Можно 

задать для пациента несколько последовательностей, например, если для 

получения снимков зубов необходимо переместить сенсор. При получении 

нескольких последовательностей снимков Progeny Imaging 

предусматривает паузы, позволяющие переместить сенсор и источник 

рентгеновского излучения. Если вам необходимо больше времени, то 

можно приостановить получение следующей последовательности.  

Вы также можете включить один и тот же зуб в несколько 

последовательностей, например, если вы хотите получить снимки на 

различных стадиях процедуры. На первой стадии работы вы получаете 

первую последовательность снимков. Затем вы может приостановить 

получение снимков, пока не достигнете следующей стадии процедуры, 

которую вы хотите заснять, после чего вы получаете следующую 

последовательность снимков. 

Панель выбора зубов 

Панель выбора зубов — это часть интерфейса Progeny Imaging для 

получения снимков. С помощью панели выбора зубов можно выбирать 

заранее заданные последовательности или создавать новые 

последовательности, выбирая отдельные зубы. Панель выбора зубов 

можно также использовать для управления получением снимков.   

После включения зуба в последовательность на нем указывается номер 

последовательности. Зубы, отмеченные на рисунке цифрой 1, будут сняты 

в первой последовательности. Если зубы включены в последовательность, 

то они выделяются оранжевым цветом. Цвет зуба в последовательности 

изменяется по мере получения снимков. Зеленый цвет означает, что 

получение снимков в последовательности завершено; сиреневый означает, 

что оно приостановлено.  

Если панель выбора зубов не открывается, щелкните по значку Hide, 

выберите File > Toggle Tooth Panel или нажмите ALT + 1. Если вы 

щелкнете по Float в панели инструментов Patient Controls, то панель 

выбора зубов откроется в виде отдельного окна. Если панель выбора зубов 

открылась в виде отдельного окна, то можно щелкнуть по кнопке Float или 

дважды щелкнуть по границе окна, чтобы его закрепить. 

Подсказка 
Чтобы воспользоваться панелью выбора зубов, 
необходимо открыть запись пациента; при этом модуль 
получения снимков должен быть открыт и активен. 
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Рисунок 6-1. Панель выбора зубов 

 

В приведенной ниже таблице описаны элементы управления панели 

выбора зубов. 

Панель выбора зубов 

Элемент Описание 

Зубы Выберите зубы, которые вы хотите добавить к 

последовательности снимков. Выбранные зубы 

выделяются.  

BWR2, BWR1, BWL1, 

BWL2 

Выбор заранее заданных последовательностей 

прикусной пленки и резцов. Зубы, включенные в эту 

последовательность, выделяются. На зубах 

указывается номер последовательности. 

 

Запуск получения снимков выбранной 

последовательности зубов. Во время получения 

снимков эта кнопка заменяется на кнопку отмены 

получения снимков. 

 

Отмена текущего получения снимков. Эта кнопка 

выводится во время получения снимков. 

 
Приостанавливает получение снимков в 

промежутке между последовательностями Если 

получение снимков приостановлено, то эта кнопка 

заменяется кнопкой продолжения. 

 
Продолжить получение снимков, начиная со 

следующей последовательности. Эта кнопка 
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Элемент Описание 

выводится после приостановки получения 

изображений. 

 

Удаляет все последовательности зубов, 

выделенные для получения снимков. 

Получение последовательностей 
рентгеновских снимков 

 Описанная ниже процедура позволит вам получить отдельную 

последовательности или ряд последовательностей снимков. 

Съемка отдельной последовательности зубов 

1. Откройте в Progeny Imaging запись пациента.   

2. Проверьте, установлен ли в Progeny Imaging модуль получения 

изображений и готов ли он к работе. Индикатор устройства должен 

быть зеленым, в строке состояния Progeny Imaging дожно появится 

сообщение Device Ready. Если модуль не готов, то выберите его из 

выпадающего списка Device Control. 

3. Щелкните по изображению зуба, который вы хотите снять, в панели 

выбора зубов или щелкните по BWR2, R1, BWL2, L1, чтобы выбрать 

заранее заданную последовательность снимков. Чтобы включить в 

последовательность смежные зубы, щелкните по первому из них, 

нажмите и удерживайте левую кнопку мыши. Проведите курсор по всем 

зубам, которые вы хотите включить в последовательность, затем 

отпустите кнопку. Чтобы удалить последовательность, щелкните по 

кнопке Remove All Sequences. 

Зубы, включенные в последовательность, будут выделены оранжевым 

цветом. На изображении зубов появится номер 1, обозначающий 

последовательность, к которой они относятся. 

4. Поместите рентгеновский сенсор в защитный футляр. 

5. Задайте технические факторы источника облучения и подготовьте 

источник к экспозиции. 

6. Разместите рентгеновский сенсор во рту пациента. 

7. Разместите источник рентгеновского излучения наилучшим для 

выбранного вида снимка образом.  

8. Удостоверьтесь, что Progeny Imaging, источник рентгеновского 

излучения и сенсор подготовлены к экспозиции. 

9. Щелкните по кнопке Acquire. В течение времени ожидания сенсора 

выделенная последовательность зубов подсвечивается; это означает, 

что Progeny Imaging ожидает получения снимка от сенсора. Кнопка 

Acquire заменяется кнопкой Cancel.   
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ОСТОРОЖНО! 

При получении снимков рентгеновский сенсор активен и 

ожидает экспозиции в течение периода времени, заданного на 

экране VisionDX Configuration в качестве времени ожидания 

сенсора. После завершения периода ожидания сенсор 

выключается и процедуру необходимо начать заново. Если вы 

активировали источник рентгеновского излучения после 

завершения времени ожидания сенсора, то пациент 

подвергнется ненужной экспозиции облучению. Чтобы 

избежать подобных ситуаций, Progeny рекомендует задать на 

экране VisionDX Configuration максимально возможное 

(300 секунд) время ожидания сенсора. 

10. Активируйте источник рентгеновского излучения, чтобы облучить 

сенсор.  

После завершения получения снимков изображения зубов 

окрашиваются в зеленый цвет и снимки автоматически сохраняются. 

Изображение появляется в рабочей области и на вкладке Folder 

хранилища изображений.  

11. В панели выбора зубов щелкните по кнопке Remove All Sequences. 

Съемка нескольких последовательностей зубов 

1. Откройте в Progeny Imaging запись пациента.  

2. Проверьте, установлен ли в Progeny Imaging модуль получения 

изображений и готов ли он к работе. Индикатор устройства должен 

быть зеленым, в строке состояния Progeny Imaging дожно появится 

сообщение Device Ready. Если модуль не готов, то выберите его из 

выпадающего списка Device Control. 

3. Щелкните в панели выбора зубов по изображению зуба или зубов, 

которые вы хотите снять в первой последовательности, или щелкните 

по BWR2, R1, BWL2, L1, чтобы выбрать заранее заданную 

последовательность снимков. Чтобы включить в первую 

последовательность смежные зубы, щелкните по первому из них, 

нажмите и удерживайте левую кнопку мыши. Проведите курсор по всем 

зубам, которые вы хотите включить в последовательность, затем 

отпустите кнопку. Чтобы удалить последовательность, щелкните по ней 

правой кнопкой и выберите в контекстном меню Remove Sequence.  

4. Выберите в панели выбора зубов зуб или зубы для второй и 

дальнейших последовательностей, повторив шаг 3. Чтобы удалить все 

последовательности, щелкните по кнопке Remove All Sequences. 

Зубы, включенные в последовательности, будут выделены оранжевым 

цветом. На изображении зубов появятся номера, обозначающие 

последовательности, к которым они относятся. 

5. Поместите рентгеновский сенсор в защитный футляр. 

6. Задайте технические факторы источника облучения и подготовьте 

источник к экспозиции первой последовательности. 

7. Разместите рентгеновский сенсор во рту пациента для первой 

последовательности. 

8. Разместите источник рентгеновского излучения наилучшим для 

выбранного вида снимка образом.  
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9. Удостоверьтесь, что Progeny Imaging, источник рентгеновского 

излучения и сенсор подготовлены к экспозиции. 

10. Щелкните по кнопке Acquire. В течение времени ожидания сенсора 

выделенная последовательность зубов подсвечивается; это означает, 

что Progeny Imaging ожидает получения снимка от сенсора. Кнопка 

Acquire заменяется кнопкой Cancel.   

ОСТОРОЖНО! 

При получении снимков рентгеновский сенсор активен и 

ожидает экспозиции в течение периода времени, заданного на 

экране VisionDX Configuration в качестве времени ожидания 

сенсора. После завершения периода ожидания сенсор 

выключается и процедуру необходимо начать заново. Если вы 

активировали источник рентгеновского излучения после 

завершения времени ожидания сенсора, то пациент 

подвергнется ненужной экспозиции облучению. Чтобы 

избежать подобных ситуаций, Progeny рекомендует задать на 

экране VisionDX Configuration максимально возможное (300 

секунд) время ожидания сенсора. 

11. Активируйте источник рентгеновского излучения, чтобы облучить 

сенсор при съемке первой последовательности.  

После завершения получения снимков изображения зубов 

окрашиваются в зеленый цвет и снимки автоматически сохраняются. 

Изображение появляется в рабочей области и на вкладке Folder 

хранилища изображений. После завершения получения изображений 

первой последовательности Progeny Imaging обнуляет время ожидания 

сенсора и автоматически начинает получение снимков следующей 

последовательности.   

12. Если между последовательностями вам необходимо дополнительное 

время, например, для перемещения сенсора, то нажмите кнопку Pause 

во время съемки предыдущей последовательности. При необходимости 

повторите для следующей последовательности шаги 5–9. Если вы 

щелкаете по кнопке Resume, то Progeny Imaging обнуляет время 

ожидания сенсора и начинает получение следующей 

последовательности. 

13. Активируйте источник рентгеновского излучения, чтобы облучить 

сенсор при съемке следующей последовательности. 

14. После завершения всех последовательностей щелкните в панели 

выбора зубов по кнопке Remove All Sequences. 

Отмена и приостановка получения 
снимков 

Получение снимков Progeny Imaging можно остановить. Если вы снимаете 

несколько последовательностей, то можно приостановить съемку в 

промежутке между последовательностями. 
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Отмена получения снимков 

После того, как вы щелкнули в Progeny Imaging по кнопке Acquire, эта 

кнопка заменяется на кнопку Cancel. Щелчок по кнопке Cancel отменяет 

получение текущей последовательности. После того, как вы будете готовы 

продолжить получение снимков, просто щелкните по кнопке Acquire. 

Начинается отсчет времени ожидания, снова можно получать снимки. 

Если вы щелкнули по кнопке Cancel после того, как активировали источник 

рентгеновского излучения, но до истечения времени ожидания сенсора, то в 

Progeny Imaging все равно появится серия снимков.  

ОСТОРОЖНО! 

Если вы активировали источник рентгеновского излучения 

после отмены получения снимков, то пациент подвергнется 

ненужной экспозиции облучению. После того, как вы щелкнули 

по кнопке Cancel, прервите процедуру получения снимков, 

чтобы исключить ненужную экспозицию облучению. 

Как приостановить получение снимков между 
последовательностями  

Кнопка Pause активна только в том случае, если вы снимаете несколько 

последовательностей зубов и может приостановить съемку только в 

промежутках между последовательностями. Чтобы приостановить 

получение снимков между двумя последовательностями, щелкните по 

кнопке Pause во время получения первой последовательности до того, как 

начнется получение второй. Зубы, включенные во вторую 

последовательность, выделяются сиреневым цветом. Чтобы продолжить 

получение снимков, щелкните по кнопке Resume. Если вы щелкаете по 

кнопке Resume, то Progeny Imaging обнуляет время ожидания сенсора и 

начинает получение следующей последовательности. 
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Повторное получение снимков 

Сразу после получения изображения и до удаления последовательности 

(пока входящие в нее зубы выделены на панели выбора зубов зеленым 

цветом) можно получить снимок повторно. 

Повторное получение снимков 

1. Поместите рентгеновский сенсор в защитный футляр. 

2. Задайте технические факторы источника облучения и подготовьте 

источник к экспозиции. 

3. Разместите рентгеновский сенсор во рту пациента. 

4. Разместите источник рентгеновского излучения наилучшим для 

выбранного вида снимка образом.  

5. Удостоверьтесь, что Progeny Imaging, источник рентгеновского 

излучения и сенсор подготовлены к экспозиции. 

6. Наведите курсор на последовательность, которую вы хотите снять 

повторно.  

7. Щелкните правой кнопкой мыши, чтобы открыть контекстное меню. 

Рисунок 6-2. Панель выбора зубов с контекстным меню 

 

8. Выберите Re-Acquire Sequence. 

Зубы в последовательности опять выделяются оранжевым, потому что 

Progeny Imaging начинает повторное получение снимков. После 

завершения повторной съемки полученное изображение замещает 

предыдущие снимки. 

9. Активируйте источник рентгеновского излучения, чтобы облучить 

сенсор. 
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10. При необходимости повторите эти действия, чтобы повторно снять 

другую последовательность. 

11. После завершения съемки щелкните по кнопке Remove All Sequences. 

Использование шаблонов для 
получения изображений  

Шаблоны — это заранее заданные группы последовательностей снимков, 

которые можно использовать для ускорения съемки. В комплект поставки 

Progeny Imaging входит несколько шаблонов. Вы также можете создавать и 

изменять шаблоны. Шаблоны можно импортировать и экспортировать для 

использования с Progeny Imaging на других компьютерах. 

После того как вы выбираете шаблон, он выносится в рабочую область и 

его последовательности добавляются в панель выбора зубов. При 

получении снимков с использованием шаблона Progeny Imaging получает 

последовательности в порядке, заданном в шаблоне. Снимки появляются в 

шаблоне и рабочей области, они сохраняются в виде исследования. 

Использование шаблонов для получения изображений  

1. Откройте в Progeny Imaging запись пациента. 

2. Проверьте, установлен ли в Progeny Imaging модуль получения 

изображений и готов ли он к работе. Индикатор устройства должен 

быть зеленым, в строке состояния Progeny Imaging дожно появится 

сообщение Device Ready. Если модуль не готов, то выберите его из 

выпадающего списка Device Control. 

3. В панели инструментов Template выберите нужный шаблон в 

выпадающем списке. Как продемонстрировано ниже, 

последовательности шаблона появляются в рабочей области. В панели 

выбора зубов последовательности, входящие в шаблон, выделяются 

оранжевым цветом. На зубах отображается номер 

последовательности, к которой они относятся.  
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Рисунок 6-3. Использование шаблонов для получения 

изображений 

 

4. Поместите рентгеновский сенсор в защитный футляр. 

5. Задайте технические факторы источника облучения и подготовьте 

источник к экспозиции первой последовательности. 

6. Разместите рентгеновский сенсор во рту пациента для первой 

последовательности. 

7. Разместите источник рентгеновского излучения наилучшим для 

выбранного вида снимка образом.  

8. Удостоверьтесь, что Progeny Imaging, источник рентгеновского 

излучения и сенсор подготовлены к экспозиции. 

9. Щелкните по кнопке Acquire. В течение времени ожидания сенсора 

подсвечивается первая последовательность зубов шаблона; это 

означает, что Progeny Imaging ожидает получения снимка от сенсора. 

Кнопка Acquire заменяется кнопкой Cancel.  

ОСТОРОЖНО! 

При получении снимков рентгеновский сенсор активен и 

ожидает экспозиции в течение периода времени, заданного на 

экране VisionDX Configuration в качестве времени ожидания 

сенсора. После завершения периода ожидания сенсор 

выключается и процедуру необходимо начать заново. Если вы 

активировали источник рентгеновского излучения после 

завершения времени ожидания сенсора, то пациент 

подвергнется ненужной экспозиции облучению. Чтобы 

избежать подобных ситуаций, Progeny рекомендует задать на 

экране VisionDX Configuration максимально возможное 

(300 секунд) время ожидания сенсора. 

10. Активируйте источник рентгеновского излучения, чтобы облучить 

сенсор при съемке первой последовательности. 
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После завершения получения снимков последовательности шаблона и 

изображения зубов изменяют цвет на зеленый. Снимок замещает 

последовательность шаблона и появляется во вкладке Folder 

хранилища изображений. После завершения получения изображений 

первой последовательности Progeny Imaging обнуляет время ожидания 

сенсора и автоматически начинает получение снимков следующей 

последовательности.    

11. Если между последовательностями вам необходимо дополнительное 

время, например, для перемещения сенсора, то нажмите кнопку Pause 

во время съемки предыдущей последовательности. При необходимости 

повторите для следующей последовательности шаги 5–9. Если вы 

щелкаете по кнопке Resume, то Progeny Imaging обнуляет время 

ожидания сенсора и начинает получение следующей 

последовательности. 

12. Активируйте источник рентгеновского излучения, чтобы облучить 

сенсор при съемке следующей последовательности. 

13. После получения всех снимков шаблона Progeny Imaging выведет 

запрос о закрытии шаблона. При закрытии шаблона из панели выбора 

зубов удаляются все последовательности. Чтобы закрыть шаблон, 

щелкните по Yes; чтобы оставить выбранные последовательности, 

щелкните по No. 

После того как вы закроете шаблон во вкладке хранилища 

изображений Studies сохраняется исследование, включающее в себя 

все снимки, заданные шаблоном. Имя исследования образуется из 

имени шаблона, а также даты и времени получения снимков. 
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Создание и изменение шаблонов 
получения изображений  

Менеджер шаблонов используется для создания, изменения и удаления 

пользовательских шаблонов получения снимков. В левом поле менеджера 

шаблонов отображаются последовательности зубов, включенные в шаблон. 

Правое поле менеджера шаблонов предназначено для сборки 

последовательностей шаблона. Область сборки ориентирована как «вид из 

глаз» пациента. 

Рисунок 6-4. Менеджер шаблонов 

 

Создание шаблона 

1. Выберите Tools > Templates или щелкните по значку Template в 

панели инструментов Template. 

2. Выберите в менеджере шаблонов Template > New или щелкните по 

New.  

3. На экране New Template введите имя шаблона и щелкните по OK. 

Открывается шаблон с заданным именем.   

4. Перетащите курсором последовательности зубов в область сборки, 

расположив последовательности в порядке съемки.   

 Чтобы удалить последовательность из области сборки, выберите 

последовательности, затем выберите Sequence > Remove. Чтобы 

удалить все последовательности, выберите Template > Remove All 

Sequences. 

5. Выберите Template > Save или щелкните по Save. 

6. Чтобы закрыть менеджер шаблонов, выберите Template > Exit. 
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Как изменить шаблон 

1. Выберите Tools > Templates или щелкните по значку Template. 

2. Выберите в менеджере шаблонов из выпадающего списка шаблон, 

который вы хотите изменить.  

3. Выберите последовательность в области сборки. Щелкните по ней 

правой кнопкой мыши, чтобы вывести меню действий.  

Рисунок 6-5. Контекстное меню менеджера шаблонов 

 

4. Выберите действие, которое вы хотите произвести с 

последовательностью. Вы можете производить с последовательностью 

или шаблоном следующие действия: 

 Переместить в начало: изменяет порядок последовательностей в 

шаблоне таким образом, чтобы выбранная последовательность 

выполнялась первой  

 Переместить в конец: изменяет порядок последовательностей в 

шаблоне таким образом, чтобы выбранная последовательность 

выполнялась последней  

 Переместить выше: изменяет порядок последовательностей в 

шаблоне таким образом, чтобы выбранная последовательность 

выполнялась раньше, чем та, что шла перед ней  

 Переместить ниже: изменяет порядок последовательностей в 

шаблоне таким образом, чтобы выбранная последовательность 

выполнялась позже, чем та, что шла за ней  

 Цвет фона: открывает палитру, на которой можно выбрать для 

шаблона цвет фона 

 Удалить: удаляет выбранную последовательность из шаблона 

5. Выберите Template > Save или щелкните по Save. 

6. Чтобы закрыть менеджер шаблонов, выберите Template > Exit. 
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Удаление шаблона 

1. Выберите Tools > Templates или щелкните по значку Template. 

2. Выберите в менеджере шаблонов из выпадающего списка шаблон, 

который вы хотите удалить. 

3. Выберите Template > Delete или щелкните по значку Delete. 

4. Progeny Imaging попросит подтвердить решение об удалении шаблона. 

Щелкните по OK, чтобы удалить шаблон, или по Cancel, чтобы 

отменить его удаление. 

Получение видеоматериалов 

Если на вашем компьютере установлена USB-совместимая видеокамера, то 

вы можете получать видеоматериалы. Ниже описаны этапы процедуры 

получения видеоматериалов.  

Получение видеоматериалов 

1. Откройте в Progeny Imaging запись пациента. 

2. Выберите в выпадающем меню Device Control видеокамеру. Убедитесь, 

что камера готова к съемке видео. 

3. Щелкните в панели инструментов Device Control по Video. Откроется 

экран Video. 

Рисунок 6-6. Экран Video до съемки 
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4. Поместите видеокамеру в защитный футляр. 

5. Разместите видеокамеру во рту пациента таким образом, чтобы 

область изображения, появившаяся в окне Video, соответствовала 

указанной ниже на фотографии. 

Рисунок 6-7. Экран Video с изображением 

 

6. Чтобы заснять изображение нажмите, а затем отпустите кнопку на 

видеокамере или щелкните по кнопке Capture в окне Video. 

Изображение появится в области изображений папки пациента. 
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7 Демонстрация 

полученных 

снимков 

Содержание раздела  

 Описание демонстрации снимков 

 Как открыть и закрыть снимок  

 Сортировка снимков в рабочей области 

 Просмотр информации DICOM для снимка 

 Удаление снимков 

 Управление внешним видом снимка 

 Добавление к снимку примечания 

Описание демонстрации снимков 

Получаемые для пациента рентгеновские снимки хранятся в его записи. 

Если вы хотите их просмотреть или изменить, то необходимо вынести их в 

рабочую область, как это указано ниже. По умолчанию изображения 

выводятся с верхней и нижней кромками. Номера на верхней кромке — это 

номера зубов на снимке. На нижней кромке указаны дата и время съемки, а 

также уровень увеличения. Символ в виде звездочки на нижней кромке 

означает, что к изображению был применен фильтр. Символ примечаний 

означает, что к этому снимку есть примечания. 
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Рисунок 7-1. Изображение, вынесенное в рабочую область 

 

Как открыть и закрыть снимок  

Снимок открывается и закрывается во вкладке Folder хранилища 

изображений записи текущего пациента. 

Как просмотреть ранее сохраненные снимки 

1. Откройте запись пациента, содержащую снимки, которые вы хотите 

просмотреть. 

2. Найдите на вкладке Folder хранилища изображений снимки, которые вы 

хотите просмотреть. Вид хранилища изображений можно изменить для 

облегчения поиска снимка с помощью горизонтальной полосы 

прокрутки.  



Руководство пользователя Progeny Imaging 7 Демонстрация полученных снимков 

 

   49 

Рисунок 7-2. Вкладка Folder хранилища изображений 

 

3. Дважды щелкните по значку снимка, который вы хотите просмотреть, 

или выберите нужный снимок и перетащите его в рабочую область. 

Чтобы выбрать и просмотреть несколько снимков, удерживайте во 

время выбора и перетаскивания снимков клавиши Shift и Ctrl. 

Как закрыть снимки 

Если вы закрываете изображение, то Progeny Imaging автоматически 

повторяет его сохранение. Впоследствии можно просмотреть изображение 

еще раз. 

1. Вынесите один или несколько снимков в рабочую область. 

2. Выберите снимок, который вы хотите закрыть. 

3. Щелкните по маленькому красному значку «х» в правом верхнем углу 

снимка или на панели инструментов Filter. Вы можете также выбрать 

Image > Close или нажать ALT+C. Чтобы закрыть все снимки в рабочей 

области, выберите Work Surface > Remove All. 

Как открыть несколько копий снимка 

В определенных ситуациях может потребоваться открыть несколько копий 

снимка. Например, вам может понадобиться сравнить один и тот же снимок 

с применением разных фильтров. Вы можете размножить изображение, 

получив несколько копий. 

1. Вынесите снимок в рабочую область. 

2. Выберите Image > Clone. В рабочей области и на вкладке Folder 

хранилища изображений появляется копия снимка. На копии указаны 

дата и время копирования.  
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Сортировка снимков в рабочей 
области 

Progeny Imaging подерживает несколько способов сортировки снимков в 

рабочей области. Можно увеличить снимок до размеров рабочей области 

или вывести его на весь экран. Можно также распределить несколько 

снимков в ряд (вымостить). Вам может понадобиться скрыть кромки 

изображений. 

Увеличение снимка до размера рабочей области 

1. Вынесите снимок в рабочую область. Выберите снимок. 

2. Выберите Image > Maximize. Снимок займет всю рабочую область. 

Рисунок 7-3. Увеличенный снимок 

 

3. Чтобы вернуть прежний размер изображения, выберите Image > 

Restore Down. 

Как открыть снимок на весь экран 

1. Вынесите снимок в рабочую область. Выберите снимок. 

2. Выберите Image > Full Screen, нажмите ALT+F или дважды щелкните 

по значку снимка. 

3. Чтобы закрыть полноэкранный вид снимка, дважды щелкните по нему 

левой кнопкой. 



Руководство пользователя Progeny Imaging 7 Демонстрация полученных снимков 

 

   51 

Как вымостить рабочую область 

1. Внесите в рабочую область несколько снимков. 

2. Выберите Work Surface > Tile или нажмите ALT+T. Снимки будут 

распределены на ряды. 

Рисунок 7-4. Распределенные снимки 

 

Как скрыть кромки снимка. 

При переносе снимка в рабочую область у него есть верхняя и нижняя 

кромки. Если скрыть кромки, то размер снимка станет немного больше. 

1. Выберите Work Surface > Expanded View или нажмите CTRL+ALT+E. 

Кромки будут скрыты на всех снимках рабочей области, как это 

показано ниже на рисунке. Чтобы скрыть кромки одного снимка, 

выберите этот снимок. Затем выберите Image > Expanded View или 

нажмите ALT+E. 
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Рисунок 7-5. Снимок со скрытыми кромками 

 

2. Чтобы повторно показать кромки всех снимков, выберите Work Surface 

> Expanded View или еще раз нажмите CTRL+ALT+E. Чтобы повторно 

показать кромки одного снимка, выберите этот снимок. Затем выберите 

Image > Expanded View или нажмите ALT+E. 

Вывод информации DICOM для 
снимка 

Рентгеновские снимки, полученные с помощью Progeny Imaging, 

сохраняются в формате DICOM. Вы можете просмотреть информацию 

DICOM для снимка. 

 Просмотр информации для снимка 

1. Вынесите снимок в рабочую область.  

2. После выбора снимка выберите Image > Show Image Information. 

Откроется окно с информацией о снимке. 
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Рисунок 7-6. Вывод информации DICOM для снимка 

 

3. После того, как вы закончите просмотр информации о снимке, закройте 

окно Image Information, щелкнув по маленькому значку «х» в правом 

верхнем углу окна.  

Удаление снимков 

Можно удалить снимки из хранилища изображений. Чтобы удалить снимок, 

не обязательно выносить его в рабочую область. При удалении снимок 

удаляется без возможности восстановления.  

ОСТОРОЖНО! 

Не удаляйте снимки, если вы юридически обязаны 

документировать все случаи рентгеновского облучения. 

Удаление снимков 

1. Выберите снимок в рабочей области или на вкладке Folder хранилища 

изображений. 

2. Во вкладке Folder хранилища изображений щелкните по Delete. 

3. Щелкните по OK, чтобы подтвердить удаление снимка. 
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Управление внешним видом снимка 

После того, как вы вынесли снимок в рабочую область, вы можете 

управлять его внешним видом с помощью инструментов панели управления 

Filter или меню Image.  

Инструменты управления внешним видом снимка 

Ниже показаны инструменты управления внешним видом снимка панели 

инструментов Filter.   

Инструменты управления внешним видом снимка панели 
инструментов Filter 

Элемент Значок Описание 

Приблизить 
 

Увеличивает изображение. 

Отдалить 
 

Уменьшает изображение. 

Увеличить 

область.  
 Увеличивает выбранную область снимка. 

Лупа 
 

Виртуальное увеличительное стекло. Задайте 

уровень увеличения для инструмента Лупа, выбрав 

Tools > Options, затем щелкнув по вкладке 

General.  

Прокрутка 
 

Сдвигает увеличенное изображение, позволяя 

рассмотреть различные его области.   

Отменить 

масштабиро-

вание 

 
Возвращает первоначальный внешний вид всех 

масштабированных областей. 

Повернуть на 

90º  
Поворачивает снимок на 90º по часовой стрелке.  

Приближение 

1. Вынесите снимок в рабочую область.  

2. Щелкните в панели инструментов Filter по значку Увеличение. 

3. Щелкните по области, которую вы хотите увеличить. Progeny Imaging 

увеличивает изображение, устанавливая по центру область, по которой 

вы щелкнули. Процент увеличения указывается в информационной 

области в нижней части изображения. 

4. Чтобы продолжить увеличивать изображение, щелкните по нему еще 

раз. 

5. Чтобы вернуть масштаб 100%, щелкните по значку Отдаление или 

Отменить масштабирование. 
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Отдаление  

1. Вынесите снимок в рабочую область. 

2. Щелкните в панели инструментов Filter по значку Отдаление. 

3. Щелкните по любой области снимка. Progeny Imaging уменьшает 

размер изображения. Процент уменьшения указывается в 

информационной области в нижней части изображения. 

4. Чтобы продолжить уменьшать изображение, щелкните по нему еще раз. 

5. Чтобы вернуть масштаб 100%, щелкните по значку Увеличение или 

Отменить масштабирование. 

Увеличение отдельной области снимка 

1. Вынесите снимок в рабочую область. 

2. Щелкните в панели инструментов Filter по значку Увеличить область. 

3. Наведите курсор на область снимка, нажмите левую кнопку мыши и, 

удерживая ее, очертите границы области увеличения. После того, как 

вы отпустите кнопку, Progeny Imaging увеличивает указанную область и 

центрует на ней изображение. Процент увеличения указывается в 

информационной области в нижней части изображения. 

Рисунок 7-7. Увеличенная область снимка 

 

4. Чтобы вернуть масштаб 100%, щелкните по значку Отменить 

масштабирование. 
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Увеличение с помощью инструмента Лупа 

Инструмент Лупа позволяет просмотреть любую из областей снимка с 

увеличением, заданным на вкладке General экрана Options. 

1. Вынесите снимок в рабочую область. 

2. Щелкните в панели инструментов Filter по значку Лупа. 

3. Перетащите, удерживая левую кнопку мыши, значок Лупа на область, 

которую вы хотите увеличить. 

Рисунок 7-8. Использование инструмента Лупа 

 

4. После завершения использования инструмента Лупа отпустите левую 

кнопку. 

Прокрутка изображения 

После того, как вы увеличили масштаб всего снимка или отдельной 

области, можно воспользоваться для перехода к другой области 

инструментом Прокрутка. 

1. Вынесите снимок в рабочую область. 

2. Увеличьте весь снимок или отдельную область. 

3. Щелкните в панели инструментов Filter по значку Прокрутка. 

4. Наведите курсор на изображение и, удерживая левую кнопку, сместите 

его с помощью мыши. 

5. После того, как вы найдете нужную область, отпустите левую кнопку.   
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Поворот снимка 

При повороте снимка он поворачивается в рабочей области на указанное 

вами число градусов.  

1. Вынесите снимок в рабочую область. 

2. В панели инструментов Filter щелкните по значку Rotate, выберите 

Image > Rotate > Right или Image > Rotate > Left. 
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Отражение снимка 

Отражение снимка позволяет получит в рабочей области его зеркальное 

отображение. Можно отразить снимок по вертикали или горизонтали. 

1. Вынесите снимок в рабочую область. 

2. Выберите Image > Flip Horizontal, чтобы отразить изображение по 

горизонтали, или Image > Flip Vertical, чтобы отразить его по 

вертикали. 

Добавление к снимку примечания 

У всех снимков, полученных с помощью Progeny Imaging, есть область для 

добавления примечаний. По умолчанию Progeny Imaging записывает в 

примечание информацию о сенсоре. Информацию примечания можно 

добавить или изменить. Например, вы можете внести в примечание 

параметры экспозиции облучения или другую информацию, связанную с 

полученным снимком. После закрытия снимка примечания сохраняются. 

Рисунок 7-9. Снимок с примечанием 

 

Добавление или изменение примечания 

1. Вынесите снимок в рабочую область. 
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2. Выберите снимок. Щелкните по желтому значку примечания в правом 

нижнем углу снимка, щелкните по значку Note в панели инструментов 

Filter или выберите Image > Notes.  

Подсказка 

 Если вы просматриваете увеличенное изображение, то 
значок примечаний скрыт. Тем не менее, можно 
вывести область примечаний, щелкнув по значку Note в 
панели инструментов Filter или выбрав Image > Notes. 

 

3. Введите текст примечания или измените существующий текст. 

4. Чтобы закрыть область примечаний, еще раз щелкните по желтому 

значку в правом нижнем углу снимка, щелкните по значку Note панели 

инструментов Filter или выберите Image > Notes. 
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8 Изменение 

существующих 

снимков 

Содержание раздела  

 Описание изменения снимков 

 Снабжение снимков комментариями 

 Применение фильтров  

 Создание пользовательских фильтров 

 Создание исследований 

 Перемещение снимков в запись другого пациента 

 Исправление нумерации зубов на снимках 

Описание изменения снимков 

Применение фильтров и помещение примечаний помогают 

проанализировать снимок и поделиться вашими выводами. Например, 

расположенный слева снимок был скопирован и обработан с помощью 

фильтра «контраст» (снимок справа). Для работ со снимками Progeny 

Imaging включает в себя несколько фильтров и инструментов для 

комментирования. 

После того, как вы применяете к снимку фильтр, в его правом нижнем углу 

появляется значок в виде звездочки, отмечающий измененные снимки. Вы 

можете отменить эффект фильтра, щелкнув по этому значку. 
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Рисунок 8-1. Снимок с примененным к нему фильтром 

 

Снабжение снимков комментариями 

Комментарии — это линии, результаты измерений и текст, которыми вы 

дополняете изображение, делая его более наглядным. Например, перед 

обработкой корневого канала, вы можете измерить на снимке его длину с 

помощью инструмента Линейка. Ниже продемонстрированы несколько 

видов комментариев, доступных в Progeny Imaging. 
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Рисунок 8-2. Снимок с комментариями 

 

После комментирования снимка Progeny Imaging сохраняет комментарии в 

виде отдельных файлов, поэтому изначальный снимок не изменяется.  

ОСТОРОЖНО! 

Точность измерений с помощью виртуальных измерительных 

инструментов Progeny Imaging не гарантируется и зависит от 

точности калибровки инструментов. Калибровку необходимо 

проводить при каждом использовании. 

Инструменты для комментирования 

Инструменты комментирования Progeny Imaging расположены на 

показанной ниже панели инструментов Annotate and Measure. 

Рисунок 8-3. Панель инструментов Annotate and Measure 
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В приведенной ниже таблице описаны все инструменты панели Annotate 

and Measure. 

Панель инструментов Annotate and Measure 

Элемент Описание 

Select (Выбрать) Позволяет выбрать один из комментариев к снимку. 

Ruler (Линейка) Добавляет на снимок виртуальную линейку.  

Distance (Измеритель 
расстояния) 

Добавляет виртуальный инструмент, суммирующий 
длину всех линий комментария.  

Angle (Угол) Позволяет измерить углы изображения с помощью 
виртуального транспортира. 

Marker (Отметка) Отмечает точку изображения.  

Text (Текст) Добавляет окно с редактируемым текстом для 
примечаний к снимку.  

Arrow (Стрелка) Добавляет на снимок стрелку.  

Rectangle 
(Прямоугольник) 

Добавляет на снимок прямоугольник. 

Round (Круг) Добавляет на снимок круг. 

Калибровка Линейки и Измерителя расстояния  

Чтобы получить точные результаты, инструмент Линейка необходимо 

калибровать заново для каждого снимка. При калибровке линейки 

изменяются все комментарии снимка с указанием расстояния или углов. 

Чтобы откалибровать инструмент Линейка, выполните указанные ниже 

действия. 

1. При получении снимка, к которому вы хотите добавить измерения, 

включите в него объект известной длины.  

2. Вынесите снимок в рабочую область. Выберите снимок. 

3. Щелкните в панели инструментов Filter по значку Annotate, нажмите 

ALT + A или выберите Image > Annotate. 

4. В панели инструментов Annotate and Measure щелкните по инструменту 

Ruler.  

5. Щелкните на снимке по одному из краев объекта известной длины, 

нажмите и удерживайте левую кнопку. Доведите курсор до 

противоположного края объекта и отпустите кнопку. 

6. Щелкните дважды по добавленной вами на снимок линейке. Откроется 

окно Annotation Properties. 
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Рисунок 8-4. Ввод калибровочной длины 

 

7. Введите в поле Calibrated Length длину известного объекта.  

8. Щелкните по маленькому значку «х» в верхней части окна Annotation 

Properties, чтобы его закрыть. 

Комментирование снимка 

1. Вынесите снимок или исследование в рабочую область. Выберите 

снимок. 

2. Щелкните в панели инструментов Filter по значку Annotate, нажмите 

ALT + A или выберите Image > Annotate.  

3. Щелкните по инструменту в панели инструментов Annotate and Measure, 

который вы хотите использовать для комментирования. Инструменты 

функционируют немного по-разному. 

 Для инструмента Ruler щелкните по снимку, с которого вы хотите 

начать измерение, и удерживайте левую кнопку. Поместите курсор 

в нужное положение, затем отпустите кнопку.  

 Для инструмента Distance щелкните по снимку, измерение котрого 

вы хотите начать. Продолжайте добавлять сегменты. Можно 

измерить изогнутую поверхность, добавляя более мелкие 

сегменты. После добавления последнего сегмента завершите 

измерение, дважды щелкнув левой кнопкой.  

 Для инструмента Angle щелкните по точке, в которой будет 

находиться вершина угла, нажмите и удерживайте левую кнопку. 

Чтобы завершить первый сегмент, переместите курсор в нужное 

положение и отпустите кнопку. Затем щелкните по точке, в которой 

завершается второй сегмент. 

 Чтобы добавить отметку, выберите инструмент Marker. Щелкните 

по снимку, на который вы хотите поместить отметку. 
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 Чтобы добавить текст, выберите инструмент Text. Удерживая 

левую кнопку, очертите на снимке текстовое окно. Введите в 

текстовое окно текст. Формат текста будет соответствовать 

настойкам на вкладке Annotation По умолчанию экрана Options. 

 Чтобы добавить стрелку, щелкните по инструменту Arrow. 

Щелкните по точке, в которой вы хотите поместить острие и 

удерживайте левую кнопку. Переместите курсор на нужную длину. 

 Чтобы добавить объект, например, прямоугольник или круг, 

выберите инструмент Rectangle или Circle. Щелкните по снимку, на 

который вы хотите поместить объект. Удерживая левую кнопку, 

увеличьте объект до необходимых размеров. 

ОСТОРОЖНО! 

Точность измерений с помощью виртуальных измерительных 

инструментов Progeny Imaging не гарантируется и зависит от 

точности калибровки инструментов. Калибровку необходимо 

проводить при каждом использовании. 

Изменение комментариев к снимку 

При создании комментариев используются значения по умолчанию, 

заданные на вкладке Annotation По умолчанию экрана Options. Чтобы 

изменить формат новых комментариев, измените параметры на экране 

Options. Чтобы изменить свойства комментариев, уже добавленных к 

снимку, выполните следующие действия. 

1. Вынесите в рабочую область снимок, к которому добавлен хотя бы один 

комментарий. 

2. В панели инструментов Annotate and Measure щелкните по инструменту 

Select . 

3. Щелкните дважды по комментарию, который вы хотите изменить. 

Progeny Imaging открывает для комментария окно Annotation Properties. 



Руководство пользователя Progeny Imaging 8 Изменение существующих снимков 

 

   66 

Рисунок 8-5. Изменение свойств комментария 

 

4. Измените свойства комментария в окне Annotation Properties. 

5. Щелкните по маленькому значку «х» в верхней части окна Annotation 

Properties, чтобы его закрыть.   

Удаление комментария со снимка 

1. Вынесите в рабочую область снимок с комментариями. 

2. Откройте панель инструментов Annotate and Measure Toolbar, выбрав 

Image > Annotate или щелкнув по значку Annotate and Measure в 

панели инструментов Filter.   

3. В панели инструментов Annotate and Measure щелкните по инструменту 

Select. 

4. Щелкните на снимке по комментарию, который вы хотите удалить.  

5. Выбрав комментарий, нажмите клавишу Delete. 

Применение фильтров  

Фильтры позволяют изменить изображение, улучшив его качество или 

подчеркнув детали. При использовании фильтров изначальный снимок не 

изменяется и к нему можно вернуться в любой момент. Можно применить ко 

снимку сразу несколько фильтров или копировать снимок и применить эти 

фильтры по отдельности. 

Примечание  

Применение фильтров изменяет внешний вид снимка. При изучении 

неясных участков, например с подозрением на деминерализацию, 

используйте необработанный снимок. 
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Доступные фильтры 

Ниже перечислены фильтры Progeny Imaging. Они находятся в панели 

инструментов Filter и меню Filter. 

Панель фильтров 

Элемент Значок Описание 

Регулировка 

яркости, 

контраста, 

интенсивности 

 

  

Открывает фильтр с инструментами регулировки 

яркости, контрастности или интенсивности оттенков 

изображения. Фильтр регулировки яркости, 

контраста и интенсивности используется для 

улучшения качества изображения при не 

оптимальных для поставленной задачи условиях 

экспозиции. Например, использование этого 

фильтра может помочь отличить твердые ткани от 

мягких при оценке пульпы и периодонта. 

Коэффициент 

контрастности  
Открывает фильтр, изменяющий общую яркость и 

интенсивность изображения. С помощью фильтра 

Коэффициент контрастности можно сделать 

светлее слишком темное изображение. 

Негатив 
 

Инвертирует цвета (черный/белый), значения 

насыщенности и яркости всех пикселей 

изображения. Этот фильтр полезен при 

диагностике деминерализации (кариозные 

полости). 

Выравнивание 

цвета  
Выводит гистограмму снимка и позволяет привести 

ее в соответствие с нужным диапазоном. При 

удалении ненужной информации качество снимка 

улучшается. Если вы используете этот фильтр 

одновременно с Регулировкой яркости, контраста, 

интенсивности, то примените его первым. 

Повышение 

резкости  
Фильтр Повышение резкости подчеркивает границы 

анатомических структур, например зубов и костей. 

При щелчке по значку Повышение резкости 

открывается диалоговое окно Sharpen Filter с 

параметрами конфигурирования фильтра. Ползунок 

Amount позволяет увеличить мощность фильтра. 

Положение ползунка Radius определяет размер 

области, анализируемой в рамках алгоритма 

выявления границ. Повышение значений Amount и 

Radius увеличивает резкость снимка. 

Сглаживание 
 

Открывает фильтр, позволяющий сгладить на 

снимке границы анатомических структур. Удаляет 

шумы с «зернистого» изображения. 

Рельеф 
 

Открывает фильтр для создания 
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Элемент Значок Описание 

псевдотрехмерного изображения. Применяется в 

диагностике полостей. Можно выбрать положение 

источника света, от которого зависит направление 

теней на изображении. 

Окраска по 

изоплотности  
Изменяет насыщенность и оттенок цвета на 

основании параметров гистограммы. Выбирает 

цвета и части гистограммы для окрашивания. 

Полезен в диагностических ситуациях, когда серая 

шкала не позволяет увидеть аномалии.  

Пользова-

тельские 

фильтры 

 
 Применение пользовательских фильтров A, B, C и 

D. Можно конфигурировать эти фильтры, выбрав 

Tools > Options и щелкнув по вкладке ABCD Filters. 

Как применить фильтры 

Общая процедура применения фильтров к существующему снимку 

следующая.  

1. Вынесите снимок или исследование в рабочую область. Выберите 

снимок. 

2. Щелкните по одному из значков фильтров в панели инструментов Filter 

или выберите фильтр в меню Filter. Откроется окно с инструментами 

управления выбранным фильтром. 

Рисунок 8-6. Конфигурирование параметров фильтров 

 

4. Изменение положения инструментов управления фильтром. Эффект 

фильтра будет применен ко снимку.   

5. Если изменения вас устраивают, то щелкните по OK, чтобы применить 

фильтр и закрыть инструменты управления. Чтобы закрыть фильтр без 

применения изменений, щелкните по Cancel. В нижней части снимка 

появляется значок в виде звездочки, означающий, что к снимку был 

применен фильтр. 
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Удаление фильтров 

Чтобы отменить эффекты всех фильтров, щелкните по значку в виде 

звездочки в нижней части снимка. Progeny Imaging попросит подтверждения 

удаления фильтров.  

Создание пользовательских 
фильтров 

Пользовательские фильтры позволяют комбинировать сглаживание, 

настройки резкости и изменения коэффициента контрастности для 

выполнения конкретных задач. Например, если вы привыкли использовать 

при диагностике поражений пульпы более резкие снимки, то вы можете 

настроить фильтр А для нужного увеличения резкости. При просмотре 

снимков с подозрением на поражение пульпы можно включать фильтр А.  

Создание пользовательского фильтра 

1. Выберите Tools > Options, чтобы открыть экран Options. 

2. Щелкните на экране Options по вкладке ABCD Filters.  

3. Выберите во вкладке ABCD Filters фильтры, которые вы хотите задать, 

например фильтр А. Если фильтр уже настраивался, то положение 

ползунков будет отличаться от положения по умолчанию. Чтобы 

вернуть положение по умолчанию, щелкните по Set to По умолчанию. 

Рисунок 8-7. Создание пользовательских фильтров 

 

4. Установите нужные значения инструментов управления сглаживанием, 

резкостью и коэффициентом контрастности. Эффекты фильтров 

демонстрируются на изображении в левой части экрана. 
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5. Щелкните по OK, чтобы сохранить пользовательский фильтр, и 

закройте диалоговое окно Options. Щелкните по Apply, чтобы сохранить 

пользовательский фильтр, и продолжите работу с диалоговым окном 

Options. Щелкните по Set to По умолчанию, чтобы отменить 

существующие изменения и задать другие. 

Применение пользовательского фильтра 

1. Вынесите снимок или исследование в рабочую область. Выберите 

снимок. 

2. В панели инструментов Filter щелкните по значку фильтра A, B, C или D.  

Создание исследований 

Исследования — это сборники снимков, сохраненные под определенным 

именем. Снимки, полученные с использованием шаблона, автоматически 

объединяются в исследование с именем, составленным из имени шаблона, 

даты и времени получения снимков. Кроме того, вы можете сохранять в 

виде исследования снимки, помещенные в рабочую область. Например, вы 

можете создать исследование для того, чтобы проследить как развивалось 

заболевание, по поводу которого пациент обследовался в течение 

нескольких визитов. 

Вкладка хранилища изображений Studies  

Исследования сохраняются в записи пациента на вкладке Studies 

хранилища изображений. Номер на вкладке Studies — это номер 

исследования в записи пациента. На вкладке Studies выводится миниатюра 

исследования, его имя и номер, описание и дата создания. Если нет 

возможности одновременно вывести на вкладке Studies все исследования, 

то можно перейти к нужным с помощью полосы прокрутки. Ползунок в 

нижней части вкладки Studies позволяет изменить внешний вид вкладки, 

чтобы быстрее найти нужное исследование.  

Рисунок 8-8. Вкладка Studies хранилища изображений 

 



Руководство пользователя Progeny Imaging 8 Изменение существующих снимков 

 

   71 

Сохранение исследования 

1. Откройте запись пациента, в которой вы хотите создать исследование.  

2. Вынесите снимок или снимки, которые вы хотите включить в 

исследование, в рабочую область. 

3. (Необязательно) Измените снимки с помощью фильтров или 

добавления комментариев.  

4. Выберите в хранилище изображений вкладку Studies. 

5. Введите в текстовые поля вкладки Studies имя и описание 

исследования, затем щелкните по Save, выберите Work Surface > Save 

as Study или нажмите ALT + S.  

Загрузка ранее сохраненного исследования 

1. Откройте запись пациента. 

2. Выберите в хранилище изображений вкладку Studies.  

3. Выберите исследование, которое вы хотите открыть. Вид хранилища 

изображений можно изменить для облегчения поиска снимка с 

помощью горизонтальной полосы прокрутки.   

4. Щелкните по Open. Снимки исследования появятся в рабочей области. 

Удаление ранее сохраненного исследования 

1. Откройте запись пациента. 

2. Выберите в хранилище изображений вкладку Studies. 

3. Выберите исследование, которое вы хотите удалить. Вид хранилища 

изображений можно изменить для облегчения поиска снимка с 

помощью горизонтальной полосы прокрутки.  

4. Щелкните по Delete. 

Перемещение снимков в запись 
другого пациента 

Progeny Imaging сохраняет рентгеновские снимки в ту запись пациента, 

которая открыта на момент их получения. Если вам необходимо перенести 

один или несколько снимков в другую запись пациента, то это можно 

сделать с помощью экрана Move File to Patient. Если вы перемещаете 

снимок, то он удаляется из открытой записи пациента и добавляется в 

выбранную вами запись пациента. Также переносятся все фильтры, 

комментарии и примечания, связанные со снимком. 

Перенос снимка 

1. Откройте запись пациента со снимком или снимками, которые вы 

хотите переместить. 

2. Выберите Image > Move to Patient или нажмите ALT + M, чтобы 

открыть экран Move File to Patient. 

3. Выберите на экране Move File to Patient пациента, в записи которого 

находится нужный снимок. 
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Рисунок 8-9. Выбор пациента на экране Move File to Patient 

 

4. Выберите на вкладке хранилища изображений Folder снимок, который 

вы хотите переместить. Чтобы выбрать несколько снимков, 

удерживайте клавиши Shift или Ctrl.  

5. Перетащите один или несколько снимков из вкладки Folder хранилища 

изображений на значок Drag here экрана Move File to Patient. Вы 

увидите снимок на экране Move File to Patient. 

Рисунок 8-10. Перетащите снимок на область Patient Identification 
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6. После перемещения снимка на значок Drag here Progeny Imaging 

запрашивает подтверждение перемещения снимка в выбранную запись 

пациента. Щелкните по Yes. Если вы перетащили несколько снимков, 

то Progeny Imaging запросит подтверждение перемещения для каждого 

из них. 

Исправление нумерации зубов на 
снимках 

Progeny Imaging записывает число зубов, выделенных на панели выбора 

зубов, в информации DICOM для каждого из рентгеновских снимков. Если 

на панели выбора зубов выделены зубы, не совпадающие с зубами на 

снимках, то можно исправить номера зубов в информации DICOM с 

помощью экрана Correct Tooth Numbers.  

Как исправить нумерацию зубов 

1. Вынесите снимок с неправильной нумерацией зубов в рабочую область. 

2. Выберите Image > Correct Tooth Numbers. Откроется, как 

продемонстрировано ниже, экран Correct Tooth Numbers с 

переключателями напротив каждого из номеров зубов, где отмечены 

зубы, которые есть на снимках. Щелкните по заголовку столбца, чтобы 

упорядочить зубы согласно системе ADA или FDI. 

Рисунок 8-11. Экран Correct Tooth Numbers 

 

3. Отмените выбор переключателей напротив неправильных номеров 

зубов. 

4. Выберите переключатели рядом с правильными. 

5. Щелкните по OK. Правильные номера вносятся на вкладку Folder 

хранилища изображений с информацией DICOM для снимка. 
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9 Экспорт, импорт и 

печать снимков 

Содержание раздела  

 Описание передачи снимков 

 Экспорт снимков в формате DICOM  

 Экспорт снимков в формате JPEG 

 Экспорт снимков в других форматах 

 Импорт снимков 

 Публикация снимков на сервере PACS 

 Печать снимков 

 Отправка снимков по электронной почте 

Описание передачи снимков 

Progeny Imaging предоставляет несколько способов получения доступа ко 

снимкам вне приложения. Можно экспортировать файлы снимков, 

напечатать снимки, отправить их на сервер PACS или по электронной 

почте. Можно также импортировать снимки в Progeny Imaging.  

Экспорт снимков  

Progeny Imaging позволяет выбрать при экспрте снимка формат 

экспортируемого файла. Можно экспортировать снимки в формате DICOM 

или JPEG, а также выбрать другой формат, например BMP. 

Экспорт снимков в формате DICOM  

Можно экспортировать снимки в формате DICOM из записи пациента в 

каталог на локальном жестком диске, внешнем жестком диске или в сетевой 

каталог. При экспорте снимков Progeny Imaging создает по указанному 

адресу папку Progeny Imaging Export. В ней содержатся копии 

экспортированных снимков. Progeny Imaging дает файлу в формате DICOM 

имя, составленное из имени пациента и номера, отражающего порядок 

экспорта снимков. В папке также находится ImageJ Viewer, программа для 

просмотра изображений в формате DICOM. С помощью ImageJ получатель 

файлов Progeny Imaging сможет просмотреть снимки в формате DICOM.  
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Экспорт снимков в формате DICOM  

1. Откройте в Progeny Imaging запись пациента. 

2. Выберите Patient > Export Patient Images, чтобы открыть экран Export 

Images and Viewer. На экране указаны все снимки записи пациента. 

Рисунок 9-1. Экран Export Images and Viewer 

 

3. Выберите на экране Export Images and Viewer снимки, которые вы 

хотите экспортировать.   

Ползунок в нижней части экрана позволяет изменить размер миниатюр 

снимков для упрощения их поиска. Чтобы выбрать несколько снимков, 

нажмите и удерживайте при их выделении клавишу CTRL. Чтобы 

выбрать все снимки, щелкните по Select All. Во время выбора снимков 

в строке состояния экрана Export Images and Image Viewer 

показывается объем пространства, необходимый для размещения 

снимков в каталоге назначения. 

4. Щелкните по Export.  

5. Выберите в окне Browse for Folder местоположение экспортированных 

снимков. 

6. Щелкните по OK. Во время выбора снимков в строке состояния экрана 

Export Images and Image Viewer выводится процент выполнения 

операции экспорта и указывается на завершение экспорта. 

7. После завершения экспорта щелкните по Close. 
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Экспорт снимков в формате JPEG 

Можно экспортировать все снимки рабочей области за одну операцию 

экспорта. При экспорте снимков Progeny Imaging копирует их в формате 

JPEG в указанный вами локальный каталог, на съемный носитель или в 

сетевой каталог. Progeny Imaging дает файлу в формате DICOM имя, 

составленное из имени пациента и номера, отражающего порядок экспорта 

снимков. 

Экспорт снимков в формате JPEG 

1. Вынесите снимки в рабочую область Progeny Imaging. 

2. Выберите в меню рабочей области Export All. Откроется экран Browse 

for Folder. 

3. Выберите на экране Browse for Folder каталог, в который будут 

копироваться файлы. 

4. Щелкните по OK. Снимки будут скопированы в указанный вами каталог. 

Экспорт снимков в других форматах 

Можно экспортировать снимки в других графических форматах, например 

BMP, в указанный вами локальный каталог, на съемный носитель или в 

сетевой каталог. При экспорте снимка Progeny Imaging копирует его в 

указанный вами каталог. В данном случае можно назначить имя файла и 

выбрать его формат.  

Экспорт снимка из записи пациента 

1. Вынесите снимок в рабочую область Progeny Imaging. 

2. Выберите в меню Images Export > Other Format. Откроется экран Save 

As. 

3. Выберите на экране Save As каталог, в который вы хотите скопировать 

снимок. 

4. Введите имя сохраняемого снимка в поле Filename. 

5. Выберите формат снимка в выпадающем списке форматов файлов 

Save as. 

6. Щелкните по OK. Снимок будет сохранен в указанный вами каталог под 

указанным вами именем. 

Импорт снимков 

Можно импортировать в хранилище изображений записи пациента снимки в 

различных форматах, например, DICOM, JPEG или BMP.  

 

Подсказка 
Чтобы добавить к записи пациента его фотографию, 
выберите Patient > Add Patient Photo. 
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Импорт снимков 

1. Откройте экран Select Patient, выбрав Patient > Open нажав ALT + O 

или щелкнув по значку Open. 

2. Выберите пациента, щелкнув по его строке. Чтобы выполнить поиск 

пациента, введите один или несколько символов из его фамилии в 

графе Last Name. 

3. Щелкните по Open. 

4. Выберите Image > Import, чтобы открыть окно выбора файлов. 

Рисунок 9-2. Окно выбора файлов 

 

5. Найдите файл, который вы хотите добавить к записи пациента, в окне 

выбора файлов.   

6. Выберите файл. 

7. Щелкните по Open. Файл добавляется к записи файл значок, 

обозначающий имя и тип файла, появляется во вкладке Folder 

хранилища изображений. 
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Рисунок 9-3. Вкладка Folder хранилища изображений с 

импортированными файлами 
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Публикация снимков на сервере PACS 

Если ваша система Progeny Imaging сконфигурирована для публикации на 

сервере PACS, то можно отправить снимки на сервер PACS напрямую из 

вкладки хранилища изображений Folder в записи пациента. Информацию о 

настройке Progeny Imaging для работы с сервером PACS смотрите в 

разделе Configuring Progeny Imaging to Publish to a PACS Server руководства 

Progeny Imaging Installation Guide. 

Публикация снимков на сервере PACS 

1. Откройте в Progeny Imaging запись пациента. 

2. Выберите снимок на вкладке Folder хранилища изображений. 

Рисунок 9-4. Вкладка Folder хранилища изображений 

 

3. Щелкните по Publish. После того, как вы щелкнули по Publish, Progeny 

Imaging загружает на сервер копию снимка. Ход публикации отражается 

в строке состояния. 

 

Публикация исследований на сервере PACS 

1. Откройте в Progeny Imaging запись пациента. 

2. Выберите исследование на вкладке Studies.  
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Рисунок 9-4. Вкладка Studies 

 

4. Щелкните по Publish. После того, как вы щелкнули по Publish, Progeny 

Imaging загружает на сервер копию исследования. Ход публикации 

отражается в строке состояния. 
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Печать снимков 

Снимки, вынесенные в рабочую область, можно напечатать на принтере, 

заданном по умолчанию, с помощью экрана Print Preview. Напечатанные 

снимки содержат имя пациента, название клиники и информацию о снятых 

зубах. Если есть примечания к снимку, то они располагаются под 

изображением. 

Описание экрана Print Preview 

Экран Print Preview используется для предварительного просмотра и печати 

снимков. На экране Print Preview также можно увеличивать изображение.  

Рисунок 9-5. Экран Print Preview 
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Ниже в таблице описаны элементы управления экрана Print Preview 

Экран Print Preview 

Элемент Описание 

Печать  Отправка снимка на принтер. 

Масштабирование Увеличение размера снимка на указанное вами в 

выпадающем меню число процентов.  

Значки страниц Выбор числа страниц, показываемых на экране 

Print Preview. 

Закрыть Закрыть экран Print Preview.  

Поле страницы Выбор страницы, показываемой на экране Print 

Preview. 

Примечание 

 Progeny Imaging в настоящий момент 

поддерживает печать только по одному снимку 

на страницу. 

Печать снимков 

1. В Progeny Imaging вынесите снимок в рабочую область и выберите его. 

2. Выберите Image > Print, нажмите ALT + P или щелкните по значку 

Print. Откроется экран Print Preview. 

3. (Необязательно) Щелкните на экране Print Preview по кнопке 

Масштабирование, чтобы увеличить или уменьшить изображение. 

4. Щелкните по кнопке Печать, чтобы отправить снимок на принтер. 

5. Щелкните по Close, чтобы закрыть экран Print Preview. 

Отправка снимков по электронной 
почте 

Чтобы отправить снимки из записи пациента в Progeny Imaging по 

электронной почте, начните с экспорта снимка в нужный вам формат. После 

этого снимок можно прикрепить к электронному письму. 

Экспорт снимков  

Progeny Imaging позволяет выбрать при экспорте снимка формат 

экспортируемого файла. Можно экспортировать снимки в формате DICOM 

или JPEG, а также выбрать другой формат, например BMP.  

 Дополнительную информацию смотрите в разделе Экспорт снимков в 

формате DICOM на странице 74. 
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 Дополнительную информацию смотрите в разделе Экспорт снимков в 

формате JPEG на странице 76. 

 Дополнительную информацию смотрите в разделе Экспорт снимков в 

других форматах на странице 76.   
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10 Резервное 

копирование и 

восстановление 

данных о 

пациентах 

Содержание раздела  

 Описание резервного копирования и восстановления данных о пациентах 

 Резервное копирование базы данных пациентов 

 Восстановление базы данных пациентов 

Описание резервного копирования и 
восстановления данных о пациентах 

Progeny Imaging сохраняет данные о пациентах в базе данных Microsoft SQL 

Server на компьютере, на котором установлена Progeny Imaging, или на 

другом компьютере в той же сети. Можно совершить для защиты данных 

резервное копирование базы данных. В этом случае при потере данных их 

можно будет восстановить. Функции резервного копирования и 

восстановления также полезны при архивировании записей пациентов или 

в том случае, если у вашей клиники несколько филиалов, в которых 

наблюдаются одни и те же пациенты.  

Описание Backup/Restore Wizard 

 Backup/Restore Wizard — это несколько последовательных экранов, 

позволяющих управлять функциями резервного копирования и 

восстановления данных Progeny Imaging. Backup/Restore Wizard 

используется для выбора и запуска резервного копирования или 

восстановления, а также при указании устройства для резервного 

копирования. Backup/Restore Wizard позволяет совершать резервное 
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копирование и восстанавливать данные с CD-ROM, DVD, жесткого диска 

или сетевого диска.  

Рисунок 10-1. Экран приветствия Backup/Restore Wizard 

 

Рисунок 10-2. Backup/Restore Wizard — выбор резервного 

копирования или восстановления 
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Резервное копирование базы данных 
пациентов 

Регулярное резервное копирование базы данных пациентов позволяет 

предотвратить потерю данных о пациентах при поломке оборудования. 

Резервное копирование и восстановление помогают обновлять базы 

данных, если в нескольких филиалах клиники наблюдаются одни и те же 

пациенты. Просто выполните резервное копирование в одном филиале и 

восстановите базу данных в другом. 

 Используйте для резервного копирования данных о пациентах 

Backup/Restore Wizard. В ходе резервного копирования данных 

Backup/Restore Wizard создает в заданном вами каталоге папку Progeny 

Backup. В этой папке находятся отдельные папки для каждого из пациентов, 

внесенных в базу данных. В папках пациентов хранятся снимки и другие 

файлы, относящиеся к записям пациентов.  

Резервное копирование базы данных пациентов на жесткий диск 
или сетевой диск 

1. Выберите File > Backup and Restore, чтобы открыть Backup/Restore 

Wizard.  

2. На экране Backup/Restore Wizard Welcome щелкните по Next. 

3. В ответ на запрос Backup or Restore выберите Backup. Щелкните по 

Next. 

Рисунок 10-3. Выбор пути для Backup Wizard 

 

4. В ответ на запрос о выборе пути для сохранения выберите Hard Drive 

or Network Location. 

5. Для выбора каталога щелкните по кнопке (...). 
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6. Выберите в диалоговом окне Browse for Folder каталог для резервного 

копирования. 

The Backup/Restore Wizard показывает объем диска, доступный для 

резервного копирования. Если по указанному пути недостаточно 

пространства для резервного копирования всей базы данных, то The 

Backup/Restore Wizard не начнет операцию. 

Примечание  

Если вы выбрали путь, по которому уже существует папка Progeny 

Backup, то Backup/Restore Wizard запросит разрешение на 

перезапись существующей резервной копии. Для перезаписи 

щелкните по Yes, чтобы выбрать другой путь для резервного 

копирования щелкните по No. 

7. Щелкните по Next. Backup/Restore Wizard выводит отчет об операции 

резервного копирования.  

8. Щелкните по Next, чтобы начать резервное копирование. 

9. После завершения операции щелкните по Finish. 

Резервное копирование базы данных пациентов с помощью 
устройства записи CD/DVD/Blu-Ray 

1. Выберите File > Backup and Restore, чтобы открыть Backup/Restore 

Wizard. 

2. На экране Backup/Restore Wizard щелкните по Next. 

3. В ответ на запрос Backup or Restore выберите Backup. Щелкните по 

Next. 

4. В ответ на запрос о пути резервного копирования выберите 

CD/DVD/Blu-Ray Disc Burner. 

5. Убедитесь, что в устройстве записи есть пустой носитель, затем 

выберите диск, назначенный для устройства записи. Backup/Restore 

Wizard показывает выбранные устройства и вычисляет число дисков, 

необходимых для полного копирования базы данных пациентов. 

6. Чтобы начать резервное копирование, щелкните по Start Burning. При 

необходимости Backup/Restore Wizard запросит дополнительные диски. 

7. После завершения операции щелкните по Finish. 

Восстановление базы данных 
пациентов 

Можно восстановить базу данных пациентов из созданной Progeny Imaging 

резервной копии. Файл резервной копии должен находиться на том же 

компьютере, что и Progeny Imaging, другом компьютере в той же сети или 

носителе данных, например CD-ROM или DVD.  

При восстановлении базы данных пациентов Backup/Restore Wizard 

проверяет, есть ли в резервной копии записи пациентов, дублирующие уже 

существующие. Если запись пациента отличается от одноименной записи в 

базе данных, то Backup/Restore Wizard автоматически дополняет запись 
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базы данных недостающей информацией. Это позволяет оперативно 

обновлять базу данных Progeny Imaging в другом филиале клиники, если 

там наблюдаются те же пациенты. 

Восстановление базы данных пациентов с жесткого диска или 
сетевого диска 

1. Выберите File > Backup and Restore.  

2. На экране Backup/Restore Wizard щелкните по Next. 

3. В ответ на запрос Backup or Restore выберите Restore. Щелкните по 

Next. 

Рисунок 10-4. Выбор пути Restore Wizard 

 

1. В ответ на запрос о пути к резервной копии выберите Hard Drive or 

Network Location.   

2. Для выбора каталога щелкните по кнопке (...). 

3. Найдите и выберите в диалоговом окне Browse for Folder папку Progeny 

Backup. 

4. Щелкните по Next. Backup/Restore Wizard выводит отчет об операции 

восстановления. 

5. Щелкните по Next, чтобы начать восстановление. 

6. После завершения операции щелкните по Finish. 

Восстановление базы данных пациентов с устройства чтения 
CD/DVD/Blu-Ray   

1. Выберите File > Backup and Restore. 

2. На экране Backup/Restore Wizard щелкните по Next. 

3. В ответ на запрос Backup or Restore выберите Restore. Щелкните по 

Next. 



Руководство пользователя Progeny Imaging 10 Резервное копирование и восстановление 
данных о пациентах 

 

   89 

4. В ответ на запрос о пути к резервной копии выберите CD/DVD/Blu-Ray 

Disc Burner. 

5. Убедитесь, что носитель с резервной копией базы данных находится в 

устройстве чтения. Щелкните по Next. Операция восстановления 

начинается автоматически. Если для резервного копирования 

использовано несколько дисков, то Backup/Restore Wizard попросит 

вставить дополнительные диски. 

6. После завершения восстановления щелкните по Finish. 
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11 Часто задаваемые 

вопросы 

Панель выбора зубов скрыта. Как вывести ее на экран? 

Чтобы открыть панель выбора зубов необходимо сначала открыть панель 

пациента. Если панель выбора зубов спрятана, несмотря на то, что панель 

пациента открыта, то щелкните по кнопке Hide на панели инструментов. 

Панель выбора зубов откроется. Если панель выбора зубов не открывается, 

то выберите Patient > Show Panel, затем щелкните по Hide. 

У меня не получается выделить зуб для съемки на панели 
выбора зубов. Что мне делать? 

Файл пациента должен быть открыт. Необходимо также, чтобы сенсор был 

выбран и готов к работе, о чем свидетельствует зеленый индикатор.  

Вместо рентгеновского снимка я получаю изображение в серой 
шкале. Что случилось? 

Все цифровые сенсоры настраиваются таким образом, чтобы оставалось 

определенное время с того момента, как вы щелкнете по кнопке Acquire в 

Progeny Imaging, до момента активации источника излучения. Если по 

истечении времени ожидания сенсор не зафиксировал рентгеновского 

излучения, то он создает изображение в серой шкале. Проверьте значение 

времени ожидания сенсора Tools > Devices > Device Configuration. 

Дополнительную информацию смотрите в разделе Настройка времени 

ожидания сенсора на странице 22. 

При получении изображения я выбрал не тот зуб и теперь в 
информации о снимке указан неправильный номер. Как мне это 
исправить? 

Сначала вынесите снимок с неправильной нумерацией зубов в рабочую 

область. Затем выберите Image > Correct Tooth Numbers. Откроется экран 

Correct Tooth Numbers с переключателями напротив каждого из номеров 

зубов, где отмечены зубы, которые есть на снимках. Уберите галочки, 

которыми отмечены неправильные номера зубов и отметьте правильные. 

Затем щелкните по OK. Дополнительную информацию смотрите в 

разделе Исправление нумерации зубов на снимках на странице 73. 
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Я могу повернуть изображение в панели инструментов Filter, но 
как мне получить его зеркальное отражение? 

Воспользуйтесь командами Image > Flip Horizontal или Image > Flip 

Vertical. 

Я хочу удалить со снимка результаты измерения. Как мне их 
выбрать, чтобы я смог их удалить? 

Вынесите снимок в рабочую область и выберите Image > Annotate, чтобы 

открыть панель инструментов Annotate and Measure. Выберите 

комментарий, щелкнув по нему левой кнопкой. Затем нажмите клавишу 

Delete. Дополнительную информацию смотрите в разделе 

Комментирование снимков на странице 61. 

Как получить снимок повторно? 

Щелкните правой кнопкой по номеру последовательности зуба, который вы 

хотите снять еще раз и выберите в выпадающем меню Re-Acquire 

Sequence. Дополнительную информацию смотрите в разделе Повторное 

получение снимков на странице 39. 

Могу ли я экспортировать снимки в формате DICOM? 

Да. Откройте запись пациента и выберите Patient > Export Patient 

Images.... Вы можете выбрать сразу все снимки пациента или отдельные 

снимки. После выбора снимков их можно экспортировать с использованием 

любого доступного пути. Все снимки экспортируются в формате DICOM. 

Дополнительную информацию смотрите в разделе Экспорт снимков в 

формате DICOM на странице 74. 

Могу ли я экспортировать снимки в каком-нибудь другом 
формате? 

Да. Можно экспортировать снимки в формате jpg, png, gif, tif или bmp. 

Вынесите снимок в рабочую область и выберите Image > Export > Other 

Format. Задайте имя и формат файла. Дополнительную информацию 

смотрите в разделе Экспорт снимков в других форматах на странице 76.  

Могу ли я выполнить резервное копирование данных? Как и с 
какой частотой я могу это делать? 

Да. Выберите File > Backup and Restore. Запустится мастер резервного 

сохранения и восстановления. Следует выполнять резервное копирование 

данных каждый раз при получении новых снимков. Лучше хранить данные 

резервного копирования на сервере или внешнем диске. Если вы храните 

данные резервного копирования в нескольких местах, то это позволяет вам 

восстановить их в полном объеме при поломке жесткого диска вашего 

рабочего компьютера. Дополнительную информацию смотрите в разделе 

Резервное копирование и восстановление базы данных пациента на 

странице 84. 
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Как удалить снимок? 

Снимки автоматически сохраняются после завершения их получения. 

Чтобы удалить снимок, необходимо выбрать его в хранилище изображений 

и нажать клавишу Delete. При выборе снимка в хранилище изображений он 

выделяется темно-синим цветом. Дополнительную информацию 

смотрите в разделе Удаление снимков на странице 53. 

Можно ли запускать Progeny Imaging без ввода имени 
пользователя и пароля? 

Да. Progeny Imaging можно запустить в режиме открытой системы. 

Предварительно необходимо разрешить режим открытой системы, 

выполнив перечисленные ниже действия. 

1. Перейдите в каталог C:\Program Files\Progeny\Progeny 

Imaging\ и найдите файл Imaging.exe.  

2. Щелкните по нему правой кнопкой и выберите Copy.  

3. Щелкните правой кнопкой по рабочему столу и выберите Paste 

Shortcut.  

4. Выделите значок ярлыка, щелкните по нему правой кнопкой и выберите 

Properties.  

5. В диалоговом окне Properties выберите вкладку Shortcut  

6. В текстовом поле Target поместите курсор справа от последнего 

символа.  

7. Введите пробел, затем введите login=false.  

8. Щелкните по Apply, затем по OK.  

После этого можно удалить исходный ярлык и пользоваться новым. 

Дополнительную информацию смотрите в разделе Запуск в режиме 

открытой системы на странице 12. 

Где мне найти руководства для Progeny Imaging и VisionDX? 

Руководства пользователя устанавливаются в ходе установки Progeny 

Imaging. К ним можно получить доступ, выбрав Start > All Programs > 

Progeny Imaging > Users Manuals или выбрав в меню компакт-диска 

Progeny Imaging пункт Open Users Manuals. 

Где еще можно получить информацию о пользовательских 
функциях Progeny Imaging?  

Интернет-справка Progeny Imaging позволяет ознакомиться с информацией 

о функциях и дополнительной технической информацией, в том числе об 

установке программы и работе в сети. Можно получить доступ к справочной 

службе, выбрав Help > Contents или Help > Index.  
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12 Клавиатурные 

команды 

Клавиатурные команды 

Используйте приведенные ниже команды для упрощения доступа к 

функциям Progeny Imaging.  

Клавиатурные команды 

Клавиши Команда  

Меню File 

ALT + 1 Показать или скрыть панель выбора зубов 

CTRL + U Открыть User Manager 

ALT + L Завершить регистрацию в Progeny Imaging и 

перейти к экрану регистрации в системе 

ALT + X Выйти из Progeny Imaging 

Меню Patient 

ALT + 2 Показать или скрыть панель Patient 

ALT + O Открыть экран выбранного пациента 

ALT + N Открыть экран Patient Properties, чтобы создать 

новую запись пациента 

CTRL + ALT + P Открыть экран Patient Properties для пациента, 

запись которого открыта 

ALT + D Удалить выбранный снимок на вкладке хранилища 

изображений Folder 

Меню Image 

ALT + U Убрать фильтр 

ALT + R Вернуть фильтр 
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Клавиши Команда  

ALT + A Открыть панель инструментов Annotate and 

Measure 

ALT + P Открыть экран Print Preview 

ALT + F Полнокровное отображение снимка в рабочей 

области. 

ALT + M Открыть экран Move to Patient 

ALT + E Спрятать или развернуть в рабочей области 

полноразмерный снимок. 

ALT + C Закрыть снимок в рабочей области. 

Меню Tools 

ALT + V Показать экран Video для устройства видеосъемки, 

если оно доступно. 

Меню Work Surface 

ALT + T Вымостить рабочую область (переместить снимки) 

CTRL + ALT + E Спрятать или развернуть в рабочей области все 

снимки. 

ALT + D Удалить исследование, выбранное на вкладке 

хранилища изображений Study. 

ALT + S Сохранить снимки в рабочей области в виде 

исследования  

Меню Help 

ALT + H Открыть справку Progeny Imaging 
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Алфавитный 

указатель
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A 

Acquiring X-Ray Image Sequences 

Canceling Acquisition, 37 

Pausing Acquisition, 37 

ADA система нумерации, 19 

B 

Backup/Restore Wizard, 84, 86, 87 

C 

Canceling Image Acquisition, 37 

D 

DICOM Заявление о соответствии, 102 

DICOM Информация о снимке 

Демонстрация, 52 

DICOM Снимки, 8 

Экспорт, 74 

F 

FDI Система нумерации, 19 

Filter панель инструментов, 66 

I 

Image Information экран, 52 

Images 

Canceling Image Acquisition, 37 

Pausing Image Acquisition, 37 

J 

JPEG Снимки 

Экспорт, 76 

P 

Pausing Image Acquisition, 37 

X 

X-Ray Images 

Canceling Image Acquisition, 37 

Pausing Image Acquisition, 37 

А 

Администратор регистрация, 12 

Б 

База данных 

Восстановление, 87 

Резервное копирование, 86 

База данных пациентов 

Восстановление, 87 

Резервное копирование, 86 

Безопасный режим 

Описание, 11 

Разрешение, 14 

Регистрация в системе, 14 

В 

Видео 
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Получение, 45 

Восстановление данных о пациентах, 87 

Д 

Демонстрация 

DICOM Информация о снимке, 52 

Исследования, 70 

Примечания к снимку, 58 

Снимки, 47, 48, 50, 54 

Добавление 

Записи пациентов, 25 

Подпись снимка, 61 

Пользователи, 14 

Примечания к снимкам, 58 

файлов к записи пациента, 30 

З 

Загрузка 

Исследования, 70 

Снимки, 48 

Закрытие 

Записи пациентов, 26 

Снимки, 48 

Записи пациентов 

Backing Up, 86 

Восстановление, 87 

Добавление файлов, 30 

Закрытие, 26 

Изменение, 27 

Импорт снимков, 76 

Описание, 25 

Открытие, 26 

Перемещение снимков, 71 

Переназначение, 29 

Резервное копирование и восстановление, 

84 

Создание, 25 

Удаление, 28 

Запуск Progeny Imaging 

Open User Mode, 12 

Безопасный режим, 14 

Первый запуск, 12 

Звук 

Выбор an Acquisition Sound, 21 

Звук получения снимка, 21 

Зубы 

Выбор, 35 

И 

Изменение 

User Information, 14 

Записи пациентов, 27 

Измерение снимков, 61 

Импорт 

Снимки, 76 

файлов к записи пациента, 30 

Информация о клинике, 17 

Информация о пациенте, 25 

Исправление нумерации зубов на снимках, 

73 

Исследования 
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Комментирование, 61 

Создание, 70 

К 

Калибровка инструментов, 61 

Клавиатурные команды, 93 

Комментирование снимков, 61 

М 

Максимальное увеличение снимков, 50 

Мостить снимки, 50 

Н 

Настройка 

Звук получения снимка, 21 

Информация о клинике, 17 

Нумерация зубов, 19 

Фильтры по умолчанию, 23 

Язык, 18 

Неполадки и их устранение, 90 

Нумерация зубов Selecting the Tooth 

Numbering System, 19 

Нумерация зубовCorrecting on Images, 73 

О 

Обзор Progeny Imaging, 8 

Область сборки, 43 

Обновление записей пациентов, 27 

Открытие 

Записи пациентов, 26 

Исследования, 70 

Снимки, 48 

Отмена получения снимков, 37 

Отправка электронной почтой 

Снимки, 82 

П 

Панель выбора 

Using, 33 

Панель инструментов Annotate and Measure, 

61 

Пароли 

Создание, 14 

Перемещение снимков в запись другого 

пациента, 71 

Период ожидания, 22 

Печать снимков, 81 

Поворот снимков, 54 

Повторное получение снимков, 39 

Получение видеоматериалов, 45 

Получение рентгеновских снимков, 35, 39 

Получение серии рентгеновских снимков, 35 

Отмена получения снимков, 37 

Приостановка получения снимков, 37 

Шаблоны использование, 40 

Пользователи 

Изменение, 14 

Назначение паролей, 14 

Создание, 14 

Удаление, 14 

Пользовательские фильтры, 69 

Последовательности снимков, 35 

Приближение и отдаление снимков, 54 
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Примечания к снимкам, 58 

Примечания к снимку, 58 

Приостановка получения снимков, 37 

Р 

Рабочая область, 47 

Разрешение, 20 

Разрешение снимка, 20 

Регистрация в системе 

Безопасный режим, 14 

Описание, 11 

Первый запуск, 12 

Режим открытой системы 

Описание, 11 

Разрешение, 12 

Резервное копирование данных о пациенте, 

86 

Резервное копирование и восстановление, 84 

Рентгеновские снимки 

Rotating, 54 

Демонстрация, 48, 50 

Измерение, 61 

Импорт, 76 

Комментирование, 61 

Кромки скрыть, 50 

Максимальное увеличение, 50 

Масштабирование, 54 

Мостить, 50 

Отмена получения снимков, 37 

Перемещение снимков в запись другого 

пациента, 71 

Печать, 81 

Повторное получение, 39 

Получение, 35 

Приостановка получения снимков, 37 

Публикация на сервере PACS, 79 

Разрешение, 20 

Увеличение, 54 

Удаление, 53 

Фильтры применение, 66, 69 

Экспорт, 74, 76 

С 

Сенсор 

Период ожидания, 22 

Сервер PACS, 79 

Сервисное обслуживание, 6 

Служба технической поддержки, 6 

Снимки 

Демонстрация, 48, 50 

Закрытие, 48 

Измерение, 61 

Импорт, 76 

Исправление нумерации зубов, 73 

Комментирование, 61 

Кромки скрыть, 50 

Максимальное увеличение, 50 

Масштабирование, 54 

Мостить, 50 

Открытие, 48 

Отмена получения снимков, 37 
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Перемещение снимков в запись другого 

пациента, 71 

Печать, 81 

Получение, 35 

Получение описание, 32 

Приостановка получения снимков, 37 

Публикация на сервере PACS, 79 

Разворот, 54 

Разрешение, 20 

Увеличение, 54 

Фильтры и комментарии описание, 60 

Фильтры применение, 66, 69 

Экспорт, 74, 76 

Создание 

Записи пациентов, 25 

Исследования, 70 

Пароли, 14 

Пользователи, 14 

Пользовательские фильтры, 69 

Последовательности снимков, 35 

Шаблоны, 43 

Справка получение, 6 

У 

Увеличение снимков, 54 

Удаление 

Записи пациентов, 28 

Исследования, 70 

Комментарии к снимкам, 61 

Пользователи, 14 

Рентгеновские снимки, 53 

Фильтры снимков, 66 

Ф 

Фильтры 

По умолчанию, 23 

Пользовательский, 69 

Фильтры по умолчанию 

Настройка, 23 

Фильтры применение, 66 

Фотография пациента, 25 

Х 

Хранилище изображений, 48, 70 

Ч 

Часто задаваемые вопросы, 90 

Ш 

Шаблоны получения снимков, 40, 43 

Э 

Экран Move File to Patient, 71 

Экран Options 

Вкладка ABCD Filters, 69 

Вкладка Clinic Information, 17 

Выбор языка, 18 

Нумерация зубов, 19 

Разрешение снимка, 20 

Экран Patient Properties, 25, 27 

Экран Print Preview, 81 

Экран Select Correct Tooth Numbers, 73 
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Экран Select Patient, 26 

Экран Template Manager, 43 

Экран User Manager, 14 

Экран Video, 45 

Экран По умолчанию Filters, 23 

Экран регистрации, 12 

Удаление, 12 

Экспорт снимков, 74 

DICOM Снимки, 74 

JPEG Снимки, 76 

Other Image Formats, 76 

Экспорт снимков и экран Viewer, 74 

Я 

Язык, 18 
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DICOM Заявление о 

соответствии 

  


